Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-07-2000, 12:46 AM
4maticman
Guest
 
Posts: n/a
I have a 1991 300TE 4matic with 217kmi that has recently begun to surge at partial throttle at freeway speeds (65-85mph). I had begun to notice this surge only when the Cruise control was engaged, but now feel it with the c/c turned off. Any ideas? TIA

------------------
"I'd rather have a bottle in front of me than a frontal lobotomy"
Reply With Quote
  #2  
Old 06-07-2000, 01:16 AM
Larry Delor's Avatar
What, Me Worry?
 
Join Date: Jun 1999
Location: Sarasota, Fl.
Posts: 3,077
Could it be the A/C cycling on and off?
-Larry

------------------
03/83 300D 184k
07/73 280 160k
Reply With Quote
  #3  
Old 06-07-2000, 09:28 PM
Registered User
 
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
Fuel pressure regulator or vacuum leak somewhere.. Just a couple of thoughts..

------------------
Jeff L
1987 300e
1989 300e
1987 BMW 325
Reply With Quote
  #4  
Old 06-08-2000, 10:27 PM
4maticman
Guest
 
Posts: n/a
quote:
Originally posted by Larry Delor:
Could it be the A/C cycling on and off?
-Larry



I've got the ACC turned off, so I don't think so, but thanks!

Paul Elliot


------------------
"I'd rather have a bottle in front of me than a frontal lobotomy"
Reply With Quote
  #5  
Old 06-08-2000, 10:31 PM
4maticman
Guest
 
Posts: n/a
Thanks Jeff, I'll check that too, if it was a constant problem I'd jump right on it, but it only happens at certain speeds and when just backing off the thottle. Hmmm....


quote:
Originally posted by jeffsr:
Fuel pressure regulator or vacuum leak somewhere.. Just a couple of thoughts..




Paul Elliot

------------------
"I'd rather have a bottle in front of me than a frontal lobotomy"
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Regarding Idle speed in 300TE endeavor Performance Paddock 1 03-13-2004 10:40 PM
Four to Five Speed Conversion miamirex Diesel Discussion 4 01-13-2004 05:30 PM
1990 300E Surging at speed when cold Mcanix Tech Help 0 12-20-2003 01:36 PM
Varying Idle Speed pberku Diesel Discussion 1 11-20-2003 12:35 PM
Idle speed too high CAlford SL Forum 1 11-02-2001 11:46 AM



All times are GMT -4. The time now is 11:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page