Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-09-2003, 02:32 PM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
Without a parts book I am guessing. They sound like thermal vacuum switches. The specifications don't mean anything to me but I would say they probably operate at different temps and thus should not be switched.
__________________
Steve Brotherton
Continental Imports
Gainesville FL
Bosch Master, ASE Master, L1
33 years MB technician
Reply With Quote
  #2  
Old 11-09-2003, 03:18 PM
420benz's Avatar
Registered User
 
Join Date: Jul 2001
Posts: 961
The problem is i do not know if i have them in the correct place,since they have diffrent part numbers.
Reply With Quote
  #3  
Old 11-09-2003, 03:39 PM
420benz's Avatar
Registered User
 
Join Date: Jul 2001
Posts: 961
Did i install these parts in the correct place?

Both parts look alike and are vacuum related.Part 1 # 0001407160 with a rating of 50 af14 26b8. Two vac. lines come off this part, one goes to the E.G.R valve,the other goes under the throttle body. Part 2 # 0011406260 with a rating of 50an61 25b1.Two vac. lines come off this part, one goes to the purge valve on the drivers side firewall and the other also goes under the throttle body. Part # 2 resides to the left of the Idel speed air valve and both require a 3/4 " socket to remove them. P.S The vacuum diogram from my c.d shows the vac. line from the E.G.R going to a vacuum amplifer which my car does not have. Is this amplifer missing?
Reply With Quote
  #4  
Old 11-09-2003, 04:45 PM
420benz's Avatar
Registered User
 
Join Date: Jul 2001
Posts: 961
Dont know why my post came up last,but can anyone tell me if i have these parts installed correctly.
Reply With Quote
  #5  
Old 11-09-2003, 05:50 PM
jbaj007's Avatar
Registered User
 
Join Date: Jun 2001
Location: Santa Monica, CA
Posts: 2,053
Kinda reminds you of the old Johnnie Carson "Carnac" skits.
__________________
The Golden Rule

1984 300SD (bought new, sold it in 1988, bought it back 13 yrs. later)
Reply With Quote
  #6  
Old 11-09-2003, 09:55 PM
Provo Spain?
 
Join Date: Nov 2001
Posts: 656
Talking

Quote:
Originally posted by jbaj007
Kinda reminds you of the old Johnnie Carson "Carnac" skits.
haha,I was thinking the same thing.
__________________
1994 C 280 117.5k, White (Good as new)
1997 Toyota Camry 149k Miles (Not so pretty anymore)

1990 190e 2.6 95k (Sold-Should not have)
1981 240d Stick ??? Miles...sold
Reply With Quote
  #7  
Old 11-09-2003, 09:59 PM
420benz's Avatar
Registered User
 
Join Date: Jul 2001
Posts: 961
Still doesent solve my problem!
Reply With Quote
  #8  
Old 12-09-2003, 05:24 AM
Registered User
 
Join Date: Feb 2002
Location: Belgium,Europ
Posts: 196
Are you looking on the right diagram ?
I thought only the Diesel powered cars had an amplifier.
My PC is inoperative so I have no access to my own EPC right now.

Danny
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 08:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page