Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-04-2003, 02:32 PM
Registered User
 
Join Date: Oct 2003
Posts: 6
Power locks on 1986 190e?

I have been doing a little work on my girlfriend's 1986 190e. One thing I was wondering is whether it has power door locks. Did all 190e's come with power locks? She has had the car for about 4 years and said the car doesn't have power locks, which find to be a bit unusual for a Mercedes. Her car has pull up knobs that are flared out at the top, which makes me believe they are to be pulled up by hand, rather that powered. Or are hers just not working? Any advice? Thanks!!
Reply With Quote
  #2  
Old 12-04-2003, 03:17 PM
Registered User
 
Join Date: Sep 2002
Location: NE
Posts: 133
locks

easiest way to tell probably is to pull the back seat and see if you can spot the vacuum pump. It may sound like a lot of work but it'll take you two seconds. If memory serves me there are two pul tabs towards either the back or the front. but they are red so they are hard to miss. just pull the bottom of the seat out and look on the passanger side there should be something in black squishy foam with lots of hoses going to and fro. that would be your central locking pump.

your fuse box should I swear its 9-12 somewhere in there is the fuse for this but it says ontop of the fuse box which one is for which, but the vacuum pump's pretty easy to look for really.


I have an 85 and it had central locks, but don't know if it was standard issue.
cdt
__________________
2002suzukiGSF600S
1985 190e 2.3
Reply With Quote
  #3  
Old 12-04-2003, 04:56 PM
euronatura's Avatar
Registered User
 
Join Date: Oct 2003
Location: Guatemala, Central America
Posts: 375
I am pretty positive that central locks was standard on 190e at the time. They are vacuum operated. Do as the the previous post suggested to see if you have a vacuum pump. If so, start to investigate why it is not working?

Iggy
__________________
Insanity: doing the same thing over and over again and expecting different results.

2006 - Suzuki Gran Vitara (2.0 L fully equipped) Like this car so far except for trying to put on the seatbelt.
1988 - 190e - 2.3L - 172K miles (It now belongs to the exwife)
1999 - Chevy Blazer LS Fully Equiped - killed it June 2006
2001 - Honda Civic EX - 68K miles (sold June 2004)
1963 - 220S - Dual Carb 6 cyl. (sold)
1994 - Yamaha WaveRaider (fun to ride)
Reply With Quote
  #4  
Old 12-04-2003, 06:43 PM
MTI's Avatar
MTI MTI is offline
Registered User
 
Join Date: Nov 2002
Location: Scottsdale, Arizona
Posts: 10,626
Assuming that the car was built for North America, then all W201's came with the vaccum door locks, cruise control, AM/FM cassette decks, air conditioning, sunroofs, power windows and either MB Tex or leather seating as standard features. For awhile, the only options were the ABS brakes and airbag, along with some interior trim options and the power or orthopedic seating.
Reply With Quote
  #5  
Old 12-04-2003, 08:06 PM
Registered User
 
Join Date: Oct 2003
Posts: 6
I've got power locks, what's the thing on the driver's side?

Thanks to all who posted about power door locks. Yes, my girlfriend's car does have power locks. However, they don't work. Any advice? Also, under the back seat there is a device on the driver's side that, if I remember, is white and has a wring harness attached to it. What is that thing? Thanks!
Reply With Quote
  #6  
Old 12-04-2003, 08:48 PM
MTI's Avatar
MTI MTI is offline
Registered User
 
Join Date: Nov 2002
Location: Scottsdale, Arizona
Posts: 10,626
Best bet for you would be to purchase, at the very least, the Haynes manual for the W201, which in 1986 only came in the 4 cylinder gas and diesel flavor. Under the rear seat is the vaccum pump and controller for the door locks, including the locks for trunk and fuel door.
Reply With Quote
  #7  
Old 12-05-2003, 09:11 AM
Registered User
 
Join Date: Sep 2002
Location: NE
Posts: 133
orangedawg

check your fuses and post back, are any blown or missing? that's your next step.

cdt
__________________
2002suzukiGSF600S
1985 190e 2.3
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page