Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 06-27-2000, 01:48 AM
Ali A
Posts: n/a
I have a question about the aux fan fuse in my 1997 C280. The fuse is #29 and is a 30A fuse. The fuse blew, and I was just wondering if it would be OK to replace it with a 40A fuse, or could this cause a problem. Any help would be greatly appreciated.
Reply With Quote
Old 06-27-2000, 10:59 AM
Registered User
Join Date: Mar 2000
Location: Charleston, West Virginia, USA
Posts: 110
Putting fuses rated higher than specified is bad mojo...generally under any circumstances. Put a 30A back in there...and if it blows again, find out why.

My $.02

- John
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Auxiliary Fan Question JBoggs Tech Help 9 07-30-2003 10:07 PM
Aux Fan Fuse rainmaker Tech Help 13 07-22-2001 09:47 PM
Aux. Fan Fuse ED C. Tech Help 0 06-07-2001 01:27 PM
Aux fan blowing fuse arochard Tech Help 7 11-07-2000 02:51 PM
melting fuse for aux fan in W123 roland Tech Help 2 06-09-2000 12:46 AM

All times are GMT -4. The time now is 06:10 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page