Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-12-2003, 06:02 PM
cam69ss's Avatar
Turbo Member
 
Join Date: Sep 2002
Location: Worcester MA
Posts: 291
W126 headlight washers not working

Hello,
On my 1990 300SE the washer fluid for the headlight wipers does not come out but the windshield washers work fine. I have replaced the small nozzles located in the wiper arms (because I thought they were plugged) but again it did not solve the problem. Is there and aux. washer pump for the headlights?
__________________
1969 RS/SS Camaro Conv. L-89 Alum. Head 396 375HP 4-spd

1987 GNX #419, 2002 RX300

FS: 1934 Ford Street Rod, Blown 383 $48,500 Firm

http://banners.wunderground.com/bann.../worcester.gif
Reply With Quote
  #2  
Old 12-12-2003, 09:12 PM
Registered User
 
Join Date: Dec 2002
Posts: 305
Were the headlights on when you tried??? Do the wipers wipe??? The hose could be crimped under the washer tank...
__________________
89 300SEL Money Pit

92 Blown Buick Ultra Pimpmobile 220K and adding 1K per week

88 Wagoneer Slightly modified (Not for soccer moms)

04 Kia Sedona with every option... NICE
Reply With Quote
  #3  
Old 12-12-2003, 10:46 PM
sixto's Avatar
smoke gets in your eyes
 
Join Date: Jun 2000
Location: SF Bay Area
Posts: 19,740
There are two pumps attached to the washer reservoir by the battery. One is for the windshield, one is for the headlights.

Sixto
95 S420
87 300SDL
83 300SD ... $950, see cars forum
91 300SE ... sold
Reply With Quote
  #4  
Old 12-13-2003, 01:50 AM
MikeTangas's Avatar
Senior Member
 
Join Date: Apr 2000
Location: So. Cal
Posts: 4,430
And, as has already been stated, the headlights have to be on before the wiper/washers work.
__________________
Mike Tangas
'73 280SEL 4.5 (9/72)- RIP
Only 8,173 units built from 5/71 thru 11/72

'02 CLK320 Cabriolet - wifey's mid-life crisis

2012 VW Jetta Sportwagon TDI...at least its a diesel

Non illegitemae carborundum.
Reply With Quote
  #5  
Old 12-13-2003, 10:01 AM
cam69ss's Avatar
Turbo Member
 
Join Date: Sep 2002
Location: Worcester MA
Posts: 291
Yes the headlights wipe when the lights are on and I put the washers on.
I will look for crimped hoses but I did do a quick check and didn't find any.
Might be a bad pump motor?
Dan
__________________
1969 RS/SS Camaro Conv. L-89 Alum. Head 396 375HP 4-spd

1987 GNX #419, 2002 RX300

FS: 1934 Ford Street Rod, Blown 383 $48,500 Firm

http://banners.wunderground.com/bann.../worcester.gif
Reply With Quote
  #6  
Old 12-13-2003, 10:04 AM
Registered User
 
Join Date: Jan 2001
Location: California
Posts: 2,068
At the washer bottle there are two pumps. You should hear them whirring when you activate the washers. Switch the hoses on the pumps and see if water comes out at the headlight washers.
Reply With Quote
  #7  
Old 12-13-2003, 10:07 AM
cam69ss's Avatar
Turbo Member
 
Join Date: Sep 2002
Location: Worcester MA
Posts: 291
speedy300Dturbo.
I will try that and report back.
THanks,
Dan
__________________
1969 RS/SS Camaro Conv. L-89 Alum. Head 396 375HP 4-spd

1987 GNX #419, 2002 RX300

FS: 1934 Ford Street Rod, Blown 383 $48,500 Firm

http://banners.wunderground.com/bann.../worcester.gif
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page