Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-16-2003, 07:49 PM
Registered User
 
Join Date: Aug 2001
Location: Potomac, Maryland
Posts: 29
'98 C230 LOUD High Pitched Whine ?

Occurs about 30 seconds after cold start up and lasts 10-15 seconds and then stops. No mechanical problems related to it, althought I am having idling issues (see previous posts). I have searched and found others have had the same issue regarding the noise but no resolution. Any ideas what it is or how to stop it ??? Noise still exists with ac/heat turned off/radio turned off/wheels not moving (I stopped the car because the noise was so loud it freaked me out).
__________________
1998 C230
1994 Infiniti J30T
1984 BMW 318i
1987 VW Golf GT
1975 Buick LeSabre Conv.
Reply With Quote
  #2  
Old 12-16-2003, 08:25 PM
blackmercedes's Avatar
Just a guy
 
Join Date: Dec 2000
Location: St. Albert, Alberta, Canada
Posts: 3,492
Air Pump. Mine does it. Always has.
__________________
John Shellenberg
1998 C230 "Black Betty" 240K

http://img31.exs.cx/img31/4050/tophat6.gif
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page