Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-18-2003, 03:55 PM
Registered User
 
Join Date: Sep 2001
Location: Seattle Washington
Posts: 24
Anti Theft Alarm System

Hi

On my 92 400e, recently (last 2 months) I'll get in the car and it won't start because the Anti theft system hasn't been disarmed, red light is still flashing.

If I go around and lock, unlock the car from the other door or trunk. after about 5 to 8 times, the light goes out and car will start.

This has happened about 4 times in 2 1/2 months. so its fairly
intermentant. The first time I cleared it by disconnecting the module, and reconnecting it. last few times i've done it by locking and unlocking.

Any ideas as to what and how to check, and repair this??


Thanks for your suggestions

George
Reply With Quote
  #2  
Old 12-18-2003, 05:41 PM
Registered User
 
Join Date: May 1999
Location: Charlotte, NC, USA
Posts: 688
Mine also does...

George,
My 93 400E aslo does the same thing and I find more so if I don't drive it for a few days. I have remote locking on mine and when I unlock it the plunger on the driver's door is slow and doesn't rise all the way. So I lock it again, and open it with the key and then get in, lock it with the remote and unlock it a second time and 'help' the plunger to rise. Does the trick every time. It did it so often I've disconnected the alarm horn which everyone now ignores anyway! Look for a sticking plunger in one of the doors,
check the vacuum lines to it or replace the plunger assy.

Tobias MB
4 MBs
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 06:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page