Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-26-2003, 02:15 AM
Registered User
 
Join Date: Dec 2003
Location: new zealand
Posts: 9
Question Reinstalled engine, horrible noise when shifting into Park

Finally got the replacement engine back in . Testing before I drive it (yeah found two leaks). But one noise I can't figure out. Put it into drive, then reverse. Seems OK (not moving car yet). Put it into Park and get an awful grinding / clicking noise, like I am trying to put it in Park while moving (the car is stationary). Turn off engine, restart, no noise. Repeat process, noise again.

Any ideas?

1982 110 engine, automatic transmission.

Toka
Reply With Quote
  #2  
Old 12-26-2003, 05:24 PM
Registered User
 
Join Date: Aug 2001
Location: Evansville, Indiana
Posts: 8,150
You do have the driveshaft installed? If not, the tailshaft will spin and make the horrible ratcheting noise.

Peter
__________________
1972 220D ?? miles
1988 300E 200,012
1987 300D Turbo killed 9/25/07, 275,000 miles
1985 Volvo 740 GLE Turobodiesel 218,000
1972 280 SE 4.5 165, 000 - It runs!
Reply With Quote
  #3  
Old 12-26-2003, 09:22 PM
Registered User
 
Join Date: Dec 2003
Location: new zealand
Posts: 9
My wife says it's a male thing... focused on the task at hand, the stuff one knows perfectly well (but not related to the task at hand), go out the window (or should I said, out of the brain?).

Transfer case in neutral... thanks all... it took 2 seconds to shift it back into drive. Feeling very dumb.

Now trying to get to the water leak.

Toka

(Duplicate reply posted on G-wagon forum)
Reply With Quote
  #4  
Old 12-27-2003, 11:33 AM
Registered User
 
Join Date: Aug 2001
Location: Evansville, Indiana
Posts: 8,150
Toka:

At least you didn't try to drive it with no water in the rad or a driveshaft off!

Peter
__________________
1972 220D ?? miles
1988 300E 200,012
1987 300D Turbo killed 9/25/07, 275,000 miles
1985 Volvo 740 GLE Turobodiesel 218,000
1972 280 SE 4.5 165, 000 - It runs!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page