Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 01-01-2004, 11:06 AM
Posts: n/a
Thump in rear of 124 4matic - NOT speed related

Good day to all,

I've been away for a while, but keeping an eye on the list. I have a real challenge for any serious mechanics with 4-matic experience. After changing the rear suspension accumulators on my '91 300TE 4-matic, I now have a thump coming from what sounds like under the right rear passenger seat, which is about where the 4-matic computer lives, IIRC.

The thump will occur every 5 - 10 seconds, and will continue whether the car is in motion or stopped, in gear or in Park, and regardless of engine rpm. I am thus able to say it is not drivetrain related, but sounds more like a solenoid activating. This noise will sometimes go away after driving for a while, but then reappears later.

I'm at a loss, and I'm worried that if it's a solenoid in the 4-matic computer, I'm going to wear it out through over-cycling.

Help is obviously appreciated. Happy New Year to all!!

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 05:39 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page