Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 01-02-2004, 01:05 AM
Stevo's Avatar
Registered User
Join Date: Apr 2002
Location: NW WA
Posts: 6,251
overwattage bulbs toasted something??

When I first got my "79" 240d and before I found this forum, I ran 80/100 bulbs in my 7' euros. I replaced them with Phlips Plus 30s, NOT over wattage. That was a couple of years ago now. When the car is cold and I turn the headlights on they are taking, maybe, 4 or 5 seconds to come on. When the cars warmed up they come right on. I am thinking headlight switch in the cabin because both sides act the same (2 separate circuits), or the dimmer switch? Any ideas for trouble shooting this internment problem, I am afraid my wifes gona get stuck in town, No thats not a good thing

1985 Euro 300TD 5 spd 218K
1985 Euro 240D 5 spd 120K
1979 240D 5 spd, 40K on engine rebuild
1994 Dodge/Cummins, 5 spd, 121K
1964 Allice Chalmers D15 tractor
2014 Kubota L3800 tractor
1964 VW bug

Giving money and power to government is like giving whiskey and car keys to teenage boys. P.J. O'Rourke
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 12:32 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page