Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-09-2000, 09:43 AM
BruNo
Guest
 
Posts: n/a
Hi! I have a December 98 MB A160 Avantgarde.
I seldom use it, thus my present mileage is only 6,200 kilometers (3,800 miles). I am quite puzzled bcoz my car exhibited rough idling a couple of times during start up. Sometimes it happens, sometimes not. So whenever it does occur-I dont use it. Then when i start it up again after a few hours...everything goes to normal. Please help! Once I saw fuel spewing out of the gasoline sensor adapter nut, so i simply tightened it...but the rough idling still occurs.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough idling on my 93 300E bbjtom Tech Help 2 10-13-2003 03:21 PM
stalling, idling rough monaco Diesel Discussion 4 11-27-2002 10:52 PM
rough idling 420 sel va420sel Tech Help 3 09-30-2002 12:12 AM
rough idling 190e Rawny12017 Tech Help 1 12-22-2000 09:33 PM
Rough Idling '81 300D Phill Tech Help 1 03-23-2000 09:16 AM



All times are GMT -4. The time now is 11:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page