Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 07-07-2000, 10:10 AM
Posts: n/a
When I accelerate to 25mph and then hold, I end up in 4th gear with the rpm's around 1000. Is this normal? What gear are you in at 25 mph?

Is this putting a lot of strain on my engine/tanny?


'85 300TD 190k
Reply With Quote
Old 07-11-2000, 02:04 PM
Posts: n/a
4th gear @ 25mph is okay-fine?


'85 300TD 190k
Reply With Quote
Old 07-11-2000, 05:24 PM
Posts: n/a
My car will drop that low which is annoying, considering that I drive an MB with *no power* anywhere below 3000 rpm. I think it's normal, to answer your question, and I don't know if it hurts a diesel to lug it around like that. My solution is to keep my car in third anytime not on the highway. Even locked in third, if I'm traveling at 25 it'll lag or I'll have to kick it down to second in order to really scoot. So I usually just go 50. Everywhere. What can I say - I like throttle response and can't afford a 400/500/AMG anything yet...

I had a 300SD-T a while back and talk about SLOW - I used to drive that car using the gearshift constantly. Probably accelerated tranny death (still got 240k miles out of it though).

In short - I hope a tech answers this, because I've no doubt confused the issue.

Matt (93 190 2.6)
Reply With Quote
Old 07-11-2000, 10:16 PM
Larry Delor's Avatar
What, Me Worry?
Join Date: Jun 1999
Location: Sarasota, Fl.
Posts: 3,027
I had the same annoying thing happen to me...pull out into traffic and before I knew it, I was already in fourth, not getting anywhere until I hit 2k rpm when the turbo did its thing. So I did some reading here on Mercedesshop, and I did some looking, and reading, and one day I got the balls/guts to fiddle with the bowden cable adjustment. Not much difference...then frustration took over and I gave that thing another turn or two, and voila! (note: the reason mine may have been out of adjustment, is that the head was removed at one point, so the cable was messed with)
Hope this helps -Larry

03/83 300D 184k
07/73 280 160k
-88 other 153k
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Poll: Mobil 1 ATF or 10W30 for W123 (240D, 300D etc...)'s MANUAL transmission. ericnguyen Diesel Discussion 42 07-13-2010 03:19 PM
722.3/4 trans start gear [ 1st/2nd ?] Arthur Dalton Tech Help 2 07-02-2005 06:34 AM
129 bad wiper gear chronodeco SL Forum 0 06-23-2004 02:47 PM
83 240D Manual Trans rebuild--I finished it, but something is wierd about 3 rd Gear.. Carrameow Diesel Discussion 9 02-13-2004 12:56 PM
83 240D Manual Trans rebuild--I finished it, but something is wierd about 3 rd Gear.. Carrameow Tech Help 4 12-30-2003 12:40 AM

All times are GMT -4. The time now is 08:40 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page