Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-14-2000, 03:45 PM
Crowe's Avatar
Benz Enthusiast
 
Join Date: Apr 2000
Location: Atlanta, GA
Posts: 366
When I recently purchased my '88 300E it had only one key. I promptly ordered another key through a local MB dealer for $30. The key will lock and unlock everything...doors, glovebox, and trunk. However, if you lock the car door and then go unlock and open the trunk, the alarm will sound. If, on the other hand you try to lock the car by locking the trunk first...the trunk will lock but the doors will not. Any ideas?

------------------
Tony

  • 1988 300E Metallic Blue Black/light Gray interior
  • MBCA Member
  • Reply With Quote
      #2  
    Old 07-14-2000, 08:24 PM
    Registered User
     
    Join Date: Jan 2000
    Location: New Bedford, MA USA
    Posts: 1,583
    This sounds like a loss of central locking vacuum. The alarm is reading the opening of the trunk as an intrusion because the doors are not unlocking and disarming the system. Have the vacuum checked.

    ------------------
    Jeff Lawrence
    1987 300e
    1989 300e
    1987 BMW 325
    Reply With Quote
      #3  
    Old 07-14-2000, 08:40 PM
    Crowe's Avatar
    Benz Enthusiast
     
    Join Date: Apr 2000
    Location: Atlanta, GA
    Posts: 366
    If it is a vacuum problem wouldn't it also show up with the doors not just the trunk? I can lock and unlock all doors, gas door, and trunk through the door lock. If the vacuum element for the trunk is weak/bad...it should show up regardless of the lock being used, right?

    ------------------
    Tony

  • 1988 300E Metallic Blue Black/light Gray interior
  • MBCA Member
  • Reply With Quote
      #4  
    Old 07-14-2000, 09:03 PM
    Registered User
     
    Join Date: Jan 2000
    Location: New Bedford, MA USA
    Posts: 1,583
    When you unlock or unlock the trunk, do the doors locks function at all. If not, then the actuator for the trunk is bad or the linkage is out of order. The alarm will go off when the trunk is opened and the light circuit is closed. it is not slaved to the vacuum system. From what you describe, the problem sounds like it is located in the actuator for the trunk. On the 300e, the trunk should lock and unlock all other locks in the vehicle. if it is not doing that, then either the actuator or a check valve is out of order.

    ------------------
    Jeff Lawrence
    1987 300e
    1989 300e
    1987 BMW 325
    Reply With Quote
      #5  
    Old 07-14-2000, 09:30 PM
    Moderator
     
    Join Date: Mar 1999
    Location: Tucker, Ga USA
    Posts: 12,153
    There are 2 connections that are very simular at the central locking system pump. One feeds info to pump from trunk & the other one is for info to alarm system from trunk lock. They might be crossed!! The doors use electrical micro switch in door handle to arm alarm but the trunk info goes thru central locking system. You need to look closely at wiring diagram to understand how it works.

    ------------------
    MERCEDES BENZ MASTER GUILD TECHNICIAN
    ASE MASTER TECHNICIAN
    27 YEARS DEALER M.B. Shopforeman
    190E 2.3 ITS RACECAR
    1986 190E 16V

    [This message has been edited by M.B.DOC (edited 07-14-2000).]
    Reply With Quote
      #6  
    Old 07-14-2000, 10:01 PM
    Crowe's Avatar
    Benz Enthusiast
     
    Join Date: Apr 2000
    Location: Atlanta, GA
    Posts: 366
    Thanks for the feedback. Where is the actuator for the trunk lock and the central locking system pump located? I will check them out.

    ------------------
    Tony

  • 1988 300E Metallic Blue Black/light Gray interior
  • MBCA Member
  • Reply With Quote
      #7  
    Old 07-14-2000, 10:25 PM
    Registered User
     
    Join Date: Jun 2000
    Location: Tucson, Arizona, USA
    Posts: 180
    My '89 190E 2.6 had exactly the same problem. In my case, it was just that the linkage was bad so that when the trunk was unlocked, it did not unlock the rest of the system. I think my mechanic had to order a new button assembly to get the necessary parts. It wasn't too expensive; I would have someone do it for you. Best of luck!

    ------------------
    89 190E 2.6
    83 300TD Turbo
    75 240D
    Reply With Quote
      #8  
    Old 07-15-2000, 07:31 PM
    Registered User
     
    Join Date: Jan 2000
    Location: New Bedford, MA USA
    Posts: 1,583
    The actuator is located behind a trim panel in the trunk on the side of the lock assembly. You have to remove the trim. It is held in place with little push in clips. Pry them out and gently remove the panel. The mechanism is behind this panel.

    ------------------
    Jeff Lawrence
    1987 300e
    1989 300e
    1987 BMW 325
    Reply With Quote
      #9  
    Old 07-15-2000, 08:40 PM
    Crowe's Avatar
    Benz Enthusiast
     
    Join Date: Apr 2000
    Location: Atlanta, GA
    Posts: 366
    Have checked out the trunk, it will lock and unlock through either the door lock or the trunk lock. Looking into the trunk to the right of the lock, found a access panel and behind it I observed a rod ending with a yellow plastic piece at what looks like the actuator. It moves in and out when the key is used in either the lock of the door or the trunk. But locking the trunk does not lock the doors. And as mentioned above the alarm will sound if you lock the car through the door lock and then use the key to unlock the trunk and open it. If the actuator is not the problem any other ideas?

    ------------------
    Tony

  • 1988 300E Metallic Blue Black/light Gray interior
  • MBCA Member
  • Reply With Quote
      #10  
    Old 07-15-2000, 08:43 PM
    Crowe's Avatar
    Benz Enthusiast
     
    Join Date: Apr 2000
    Location: Atlanta, GA
    Posts: 366
    M.B.DOC ....you may be right about the central locking system pump connections. Where is the locking system pump located?

    ------------------
    Tony

  • 1988 300E Metallic Blue Black/light Gray interior
  • MBCA Member
  • Reply With Quote
      #11  
    Old 07-16-2000, 09:15 AM
    Moderator
     
    Join Date: Mar 1999
    Location: Tucker, Ga USA
    Posts: 12,153
    The pump is under the rt side of rear seat bottom, inside of a foam container.
    Reply With Quote
    Reply

    Bookmarks

    Thread Tools
    Display Modes

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is On
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Similar Threads
    Thread Thread Starter Forum Replies Last Post
    How to identify alarm system? Vronsky Tech Help 1 10-18-2003 02:29 PM
    Alarm system won't disarm HELP!! rickjordan Tech Help 4 05-11-2003 07:36 PM
    NAV system issue - help please Alan W Tech Help 3 11-01-2001 06:32 PM
    420 SEL alarm system rbdrost Tech Help 1 06-05-2000 03:31 PM
    '90 190E alarm system Tobias MB Tech Help 1 02-17-2000 09:46 PM



    All times are GMT -4. The time now is 02:40 AM.


    Powered by vBulletin® Version 3.8.7
    Copyright ©2000 - 2017, vBulletin Solutions, Inc.
    Search Engine Optimization by vBSEO 3.6.0
    Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page