Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-17-2000, 04:42 PM
Johnny
Guest
 
Posts: n/a
I have a 300SDL and I think I have a bad relay , but not sure. Any easy way to test myself or is it a lost cause? Car sympton: when car is idling I experience an intermittent RPM spike then drop-off ,then car smooths out and runs fine. I have noticed the problem both at idle when engine is cold , and upon re-start with warm engine. I have gone thru archives but did not find any trouble shooting suggestions.

Johnny Justice
1986 300SDL 171K
1996 Ford Explorer 62K
Reply With Quote
  #2  
Old 07-17-2000, 10:42 PM
Corky
Guest
 
Posts: n/a
Testing is possible but as in your case with a intermittent problem it can be difficult and time consuming. If you are going to test you will need a ETM and a good multi-meter with a recording function at min. A recording occiliscope would be better.
Also it would be much easier if you had the breakout boxes that allow testing of circuits without backprobing the connectors.
Good Luck
Reply With Quote
  #3  
Old 07-19-2000, 10:31 AM
Johnny
Guest
 
Posts: n/a
Thanks for the input. I think I will have the relay tested at a local shop. My electrical expertise is not up to the level I feel comfortable to properly troubleshoot. I am not real sure the shop will either, since the problem is intermittent and of short duration[1-2 seconds].
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Glow plugs and Relay anhydrous7 Diesel Discussion 19 06-04-2006 01:54 AM
Headlight Control Relay Question for 420SEL arkie Tech Help 0 11-10-2003 12:04 PM
Identify this diode in the ABS relay ? ke6dcj Tech Help 4 10-08-2003 03:40 AM
1990 300SL Instrument Cluster Problem waynesworld Tech Help 28 10-10-2002 12:30 PM
over voltage relay el Miguel Tech Help 3 06-11-2000 11:57 AM



All times are GMT -4. The time now is 05:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page