Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-28-2004, 01:21 PM
Registered User
 
Join Date: Jan 2004
Location: San Antonio, Texas
Posts: 46
Angry Cold Start Problem

Hard to start on cold morning. I have tested the "Cold Start Valve" and it works when I put a "hot" wire on it. However it is not activating when the starter is on. There is no current comming to the valve. What is the next component in the flow that would engage the cold start valve? My guess is the engine teperature sensor in the intake. How would one test that sensor? and where would you go from there if it tests ok? Almost forgot,, Its a 1990, 300E. Let me add that I have installed a switch (pushbutton) so that I can manually power the cold start valve while cranking the engine. At 20 degrees F, The engine starts on the first rev if I push the button. I don't want to do this forever, But it beats cranking it over and over and over! Well, I replaced the Temperature sensor. Made no difference, so we can eliminate that. Whats next? Anybody?

Last edited by Tigger55b; 02-02-2004 at 10:21 AM.
Reply With Quote
  #2  
Old 01-29-2004, 10:22 AM
Pili380SL's Avatar
Parts Geek
 
Join Date: Jan 2004
Location: Springfield, MO
Posts: 238
I'm certainly no expert tech, but I believe the cold start valve is energized by one of the pins on the fuel pump relay. Some of those pins are only hot when an RPM (cranking) signal is sent by the ignition, but maybe someone can enlighten us on that. You might check for current next time you get it started. The coolant sensors I've tested are measured by resistance at different temperatures, across the pins on the sensor. If it's four pins, measure across diagonal pins. The resisitance should range from about 5600 ohms at 0 degrees C to approx 600 ohms at 80 C. You should probably get a service manual and double check me for your model.
__________________
1983 380SL
1995 C280
1995 S500 coupe
1990 Mazda Miata
2004 Suzuki Hayabusa
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page