Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-24-2000, 08:03 PM
jcampbell
Guest
 
Posts: n/a
Suddenly and without warning both seatbelt handovers stopped working. There is no mechanical action taking place at all and no sound indicating they are trying so not the typical gear problem. I have checked the fuse. It is good and everything else on the same fuse works. I know there are a numnber of relays for the handoversin the rear door panels. Are there any resetable relays or breakers? Is there a test procedure for determining which relay may be bad (one that can be performed by the simple minded)?

Thanks in advance for any advise you can offer.
Jon Campbell

------------------
Reply With Quote
  #2  
Old 07-25-2000, 02:46 PM
Alun
Guest
 
Posts: n/a
Try pulling out the fuse then re-installing it. This resets the control units.
Reply With Quote
  #3  
Old 07-25-2000, 03:09 PM
jcampbell
Guest
 
Posts: n/a
quote:
Originally posted by Alun:
Try pulling out the fuse then re-installing it. This resets the control units.


Thanks Alun, but I already tried that one, and even went one step further by disconnecting the battery for about twenty minutes. No change. Any suggestions what to try next? I love those silly seatbelts

------------------
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: 1988 560SEC European Spec. Keen Mercedes Cars For Sale 0 07-06-2004 10:07 PM
560sec seatbelt presenter help! zr one Tech Help 0 08-24-2002 12:25 PM
560SEC European, Hard Start jcampbell Tech Help 3 07-27-2000 09:58 PM
560SEC 85 European, Water in drivers floor jcampbell Tech Help 0 07-24-2000 07:50 PM
AIRCON suddenly died on 1991 560SEC jbaubel@sftc.org Tech Help 2 04-20-1999 10:44 PM



All times are GMT -4. The time now is 03:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page