Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-30-2000, 01:13 PM
mercy59
Guest
 
Posts: n/a
Have a 85 190E. I took it to the local dealer because of of rough idle and a shake when I would step on the gas. They found that the #4 cylinder was misfiring and determined that it was running rich. Spark plug was also carboned up. They replaced the fuel injectors the resistor boot and the plug. It worked fine on the 45 minute drive home. After a couple of hours of sitting I went to run errands and the car was acting the exact same way as before, like I had never taken it to the dealer. I checked the #4 plug and it was all corboned up - again. Any ideas on what this could be? Thanks for your help.
Reply With Quote
  #2  
Old 07-30-2000, 02:45 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
It is probably burning alot of oil on that cylinder...In need of a valve job?

------------------
Benzmac:
Donnie Drummonds
1991 GMC Syclone
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM
Reply With Quote
  #3  
Old 07-30-2000, 05:23 PM
mercy59
Guest
 
Posts: n/a
It had better not need a valve job, just had one done 2000 miles ago.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
My DIY Notes from Ignition Tumbler Cylinder Changing on 380SL ericgr Tech Help 0 10-22-2004 04:36 PM
72 250 is running rich rgnprof Vintage Mercedes 57 05-21-2004 01:22 AM
190E running rich problem AGAIN after repair!!!HELP!!! azhari Tech Help 35 12-30-2003 01:30 PM
1986 Euro 190E 2.3-16 Suddenly Running Really Rough - Any Suggestions? JimSmith Tech Help 2 02-15-2002 10:56 PM
running rich vmmp3 Tech Help 1 02-05-2002 08:46 PM



All times are GMT -4. The time now is 08:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page