Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-31-2000, 08:48 PM
Benzman500
Guest
 
Posts: n/a
i was just reading in shop form and i saw your not to push the trip odmotor when the car is moving why is this and what can it do.

------------------
Dan Younes
---------------
1985 euro 500sel 220k
1981 300sd 278k sold
1979 240d 298k sold
1983 300sd 272k sold
1989 chrysler 2.2l Turbo
Leabaron 130k
1989 Dodge Carvan Se 285k
1996 C220(hopefully soon)
Reply With Quote
  #2  
Old 07-31-2000, 09:57 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
I have to guess that someone said this for some good reason, although I have done this many times on my 300E with no ill results. The only thing that I have seen is when the trip fails to operate, I have seen the pin slip out that holds the reset button in.

------------------
Benzmac:
Donnie Drummonds
1991 GMC Syclone
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM
Reply With Quote
  #3  
Old 08-01-2000, 12:00 AM
fz500sel's Avatar
Happy now in paradise!
 
Join Date: Nov 1999
Location: Venice, FL - "sharktooth capital of the world"
Posts: 712
I was once told by an ex-MB Mechanic (german born and raised) that the reason my odometer didn't work on my 500SEL was just because of that reason - someone had reset the trip odometer one too many times while the vehicle was actually in motion.

Just my sixth cents (I see dead people).

------------------
FrankieZ
84 500SEL EURO 87K
85 300D 267K (and still goin' strong)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
bypassing push button unit to run fan/heat? mikeptag Tech Help 7 11-12-2004 03:56 PM
1987 300e A/c Push Button Problem TAYO Tech Help 5 07-22-2003 05:04 PM
W140 A/C Push Button Control ckroeger Tech Help 13 11-25-2002 12:05 PM
'92 190E Push Button Climate Control Problem !*mr.bones!* Tech Help 4 04-29-2002 04:32 PM
Climate control unit (push button) for 88' 300 CE needed. 88_Benz_CE Mercedes Used Parts For Sale & Wanted 5 03-14-2002 12:46 AM



All times are GMT -4. The time now is 03:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page