Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-09-2000, 12:32 AM
Beatle Juice
Guest
 
Posts: n/a
93 190E with 2.3 eng. has rough idle. Replaced plugs and one resistor tip, which smoothed idle a little. I then decided to check voltage at the diagnostic socket. With key on engine off I am only getting 1.83 volts. With engine running I'm getting 13.85 volts. Duty cycle gives me OL on my DVM. I decided to replace the over voltage relay, which didn't change my readings. The literature I have, says there should be 2.5-5.0 volts koeo and should be around 6.5 volts with engine running. There are no faults stored when checked with scanner. What else could cause these symptoms if its not the OVP? Any suggestions are appreciated.
Reply With Quote
  #2  
Old 08-09-2000, 06:44 PM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
The 1991 & later 2.3's need to be put into diagnostic mode before you can read the DUTY cycle at connector.
Reply With Quote
  #3  
Old 08-09-2000, 10:12 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
Also, search for Lambda and see what you get. I posted a message on this a while back on how to read lambda with a DVOM.

------------------
Benzmac:
Donnie Drummonds
1991 GMC Syclone
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM
Reply With Quote
  #4  
Old 08-10-2000, 09:53 PM
Beatle Juice
Guest
 
Posts: n/a
Thanks for the replies Benzmac and M.B.DOC.. I am using a fluke 88 DVM so the procedure is a little different than the 87 but the information is very helpful. How do I put the car in the diagnostic mode, that M.B.DOC suggested? Again thanks in advance for any advice.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Proper setting for Lambda Cigar Havana Tech Help 5 09-09-2004 11:41 PM
Anyone Know about Lambda Control? ctaylor738 SL Forum 10 10-03-2003 10:21 PM
380SL Lambda Location 61220SE Tech Help 3 08-17-2003 09:53 PM
lambda tower '86 190e 2.3 kjsabat Tech Help 0 12-08-2002 09:46 PM
What is the benefit of Lambda control? Can I add it? jmdunn Tech Help 5 11-09-2002 12:04 PM



All times are GMT -4. The time now is 10:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page