Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 08-11-2000, 10:26 PM
Posts: n/a
500se 126 early 81 mod [blue coil]idles roughly and is intermittantly hard to start [hot or cold]and abs light comes on at start then goes out and comes on after a few seconds and stays on.I have replaced injectors,plugs,cap and rotor, leads and ends test ok,compression ok and even. any ideas?Thanks Wazza.

Reply With Quote
Old 08-14-2000, 11:16 PM
Posts: n/a
not sure on one this old but sounds like overload protection relay fuse is blown or relay itself is faulty.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Euro light differences, 500E vs 300E. JCE Tech Help 16 09-20-2004 06:00 PM
Problem with rear dome light switch 420SEL William Tech Help 2 11-10-2003 03:46 AM
560SEL, O2 Sensor light, rough idle mhahn Tech Help 5 01-10-2003 08:10 AM
PIAA Hype ke6dcj Performance Paddock 0 08-30-2001 06:06 PM
Fog Light installation in ML. blau Tech Help 5 02-12-2001 01:05 PM

All times are GMT -4. The time now is 08:06 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page