Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-12-2000, 08:29 PM
Kyle
Guest
 
Posts: n/a
hello there,

I was wondering if anyone can tell me where I can find the legend for blinks on my 1993 400e... any help would be great!




------------------
--
Kyle
1992 400E Emerald Green
http://mercedes.buyitsellit.com
Post your Auctions, Classifieds, Want Ads FREE
Reply With Quote
  #2  
Old 08-13-2000, 01:26 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
The codes and what they mean are in the Service CD offered by us. This is a factory CD and has all of the service information of this nature you will need.

------------------
Benzmac:
Donnie Drummonds
1991 GMC Syclone
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM
Reply With Quote
  #3  
Old 08-15-2000, 06:16 PM
Kyle
Guest
 
Posts: n/a
Benzmac,

Ok, I guess I was just afraid to find out what was wrong with my car, but I get two codes: 9 and 26...

Any idea off the top of your head on what those are? Keeping my fingers crossed that it isn't anything major... the car still runs great. Thanks.

------------------
--
Kyle
1992 400E Emerald Green
1984 BMW 533i Charcoal Grey
http://mercedes.buyitsellit.com
Post your Auctions, Classifieds, Want Ads FREE
Reply With Quote
  #4  
Old 08-15-2000, 07:21 PM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
#9 code is for the intake air temp sensor, might be unplugged(by left headlamp). Code #26 is about the upshift delay system that warms-up catalyst in the morning. W/fax # I will send complete list.
Reply With Quote
  #5  
Old 08-15-2000, 07:30 PM
Kyle
Guest
 
Posts: n/a
Phew... I was thinking the worst for a minute there... I'll check to see if the sensor is unplugged. As for the upshift delay, I am going to take my car in to the dealer to get it reset due to alarm problems, and we'll see if that helps, because as far as I know the car shifts fine. Thanks for the info, and that would be great if you could fax the list to me :-D

Fax#: (603)325-3083

------------------
--
Kyle
1992 400E Emerald Green
1984 BMW 533i Charcoal Grey
http://mercedes.buyitsellit.com
Post your Auctions, Classifieds, Want Ads FREE
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Check engine light on 94 E420 and a couple of other questions screedchan Tech Help 31 03-24-2006 03:55 PM
02 Sensor replace even if no check engine light? imaginasian Tech Help 4 08-14-2002 11:06 AM
190e horrible stalling/check engine light moomoomeow Tech Help 0 08-01-2002 04:53 PM
Check engine light on 89 190E 2.6 amg280 Tech Help 1 04-09-2002 12:40 AM
Engine Light Is On Again On 95 C220 gverde Tech Help 6 01-26-2002 10:44 AM



All times are GMT -4. The time now is 01:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page