Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-03-2004, 04:29 PM
zeronero's Avatar
Registered User
 
Join Date: May 2003
Location: San Francisco Bay Area
Posts: 426
Possible transmission problem starting.

I have a '92 400E. When I put my car in gear, from P to D, it will go in fine giving that little "thud" that it always does. But, sometimes when I start to push the gas pedal down the car moves about 5ft. then gives another "thud" like it's going into gear again. This doesn't happen all the time and when it does the harder I push the gas pedal the harsher "thud" happens. It worries me because it seems like if I push the gas to hard it might throw out the transmission. Other than that there are no problems whatsoever and I changed the fluid about 6k miles ago. Could be the start of a serious problem?

__________________
1992 Mercedes-Benz 400E
2002 Mercedes-Benz ML500
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page