Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-24-2000, 12:09 PM
Stiefel190
Guest
 
Posts: n/a
My 86' 190e had a used engine put in it that has around 80,000 miles on it. Recently, it has started idling rough upon starting and hesitates for about a half mile, then smoothes out and runs well. I know that the overvoltage relay can cause these problems but it's fine and it starts and idles fine when the engine has been running. I live in Tennessee, so the weather has stayed fairly warm and I'm worried about how long it might take in the winter to idle smooth. I was also wondering what kind of damage could be done to the combustion chamber when part of the porcelin that surrounds the electrode falls into the engine. I found that one of my Bosch super's had done this when trying to remedy this idle problem. Thank you.

------------------
86 190E 8v 200,000 mi.
Reply With Quote
  #2  
Old 08-24-2000, 10:32 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
It sounds like you have a cold start fuel problem. I'd have this checked by a tech, could be anything.

------------------
Benzmac:
Donnie Drummonds
1991 GMC Syclone
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Possible HUGE issue: MB dealers issuing potential problem spark plugs, rough idle ericgr SL Forum 1 09-24-2004 08:33 PM
240D "nailing" & rough idle TedG Tech Help 0 07-28-2004 01:44 PM
Rough smooth intermittent idle keithed Tech Help 7 12-07-2002 01:31 PM
300E rough rough rough idle MWG Tech Help 21 08-25-2002 10:30 PM
86 560SEL cold start/rough idle algae1 Tech Help 8 07-16-2002 08:49 AM



All times are GMT -4. The time now is 04:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page