Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-11-2000, 03:56 PM
Igor
Guest
 
Posts: n/a
Once hot, engine surges between 400-900 rpm at a two-second period. When accelerating, valves make little noise and acceleration is sluggish. This never happens when cold. I checked for vacuum leaks, found none. From browsing related topics, I found that an Idle Speed Valve can be responcible or its regulator. I've heard MB dealers call it the Cold Start Valve/Ramp Valve/Throttle Valve. The dealer cost for the valve is $435 but when I ask for the voltage regulator noone knows what I am talking about?

Is there a VR for this valve & if yes, where is it located?

Thanks.
Reply With Quote
  #2  
Old 09-11-2000, 09:49 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
The idle speed actuator could be it. Start there but know it might not be the problem. We carry these in partsshop. Why use the dealer? They do not know what the part even is.

I have seen many idle speed control units fail at the same time because of too much amperage being pulled from the actuator.

------------------
Benzmac:
Donnie Drummonds
300E
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil Additives Bill Wood Performance Paddock 6 08-24-2011 11:53 AM
93 300E, 3.2L Engine Surge jeffandmaria Tech Help 1 07-10-2004 02:00 PM
C240 engine dies at "P" "R" and "N" help please BruNo787 Tech Help 0 04-16-2003 11:21 PM
380SL with 560 SEL engine Rayson Tech Help 1 05-21-2002 09:29 AM
380SL engine temp oddity Ron D. Harriman Tech Help 2 05-31-2000 08:10 PM



All times are GMT -4. The time now is 10:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page