Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-15-2000, 10:52 PM
steelclock
Guest
 
Posts: n/a
The ABS light turns on on my '89 300E every time after I drive about 2-4 miles. Does anyone have a similar experience?
Reply With Quote
  #2  
Old 09-15-2000, 11:13 PM
Registered User
 
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
Does it go out??

------------------
Jeff Lawrence
1989 300e
2000 Dodge Grand Caravan SE
Reply With Quote
  #3  
Old 09-15-2000, 11:18 PM
steelclock
Guest
 
Posts: n/a
Thanks for your attention. The light does not go out once it's on. It is off when you start the engine every time, though.

Steelclock
Reply With Quote
  #4  
Old 09-15-2000, 11:20 PM
steelclock
Guest
 
Posts: n/a
Where can you find a service manual for '89 300E? Thanks.
Reply With Quote
  #5  
Old 09-15-2000, 11:37 PM
Registered User
 
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
You may have a bad wheel sensor. The repair CD can be bought here at the Parts Shop. Also, check the fuse for the ABS, it may be corroded. Believe the ABS is sensitive to voltage fluctuations.

------------------
Jeff Lawrence
1989 300e
2000 Dodge Grand Caravan SE
Reply With Quote
  #6  
Old 09-15-2000, 11:38 PM
steelclock
Guest
 
Posts: n/a
Jeffsr, Thanks a lot. Appreciate your help!
Reply With Quote
  #7  
Old 09-15-2000, 11:46 PM
Registered User
 
Join Date: Mar 2000
Posts: 529
If your ABS system has been asymptomatic prior to this, pull a wheel speed sensor (the fronts are quite easy to access) and inspect. Odds are the magentic tip of the sensor is loaded with metallic debris. If so, clean and reinstall all the sensors. The build-up of debris prevents the sensor from accurately measuring wheel speed.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ASR and ABS lights on permanently, help!! spinedoc Tech Help 2 03-22-2003 08:30 PM
ABS light coming up when I turn on the lights. Hurshi Tech Help 1 09-05-2002 06:31 PM
ASR + ABS lights + no cruise = ??? 400E Tech Help 4 03-30-2002 09:31 AM
'92 ASR & ABS lights are still on, why? mmaeser Tech Help 1 12-25-2001 05:35 PM
ABS and 4matic lights not coming on dasboot Tech Help 0 12-06-2001 12:22 PM



All times are GMT -4. The time now is 06:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page