Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-12-2004, 04:09 PM
Holson Adi's Avatar
Registered User
 
Join Date: Jul 2001
Location: Boston, MA
Posts: 2,561
Thumbs down E420 400E Intermittent Hard Start, should I worry?

A week ago, my starter died on a used car dealer's lot after checking out a potential replacement...

had it towed and replaced the starter...

now it starts much quicker and sounds much better (the starter that is) - I guess it had been bad for a while but I never realized...

Anyway,

now...
the lock sticks a little bit (put some graphite stuff in it, seems better) but whatever... the doors still open with the other two lock tumblers (passenger and trunk)

and today, I parked, shut it off and went to get a burrito but the place was closed so I came back and tried to start it...

it took quite a bit longer than usual and it was about to catch but I decided to try again and it did fire up...

and it hasn't done it again...

should I worry? I don't wanna have to waste money on a tow again...


__________________
2008 BMW 335i Coupe

Last edited by Holson Adi; 07-13-2004 at 11:26 PM.
Reply With Quote
  #2  
Old 07-13-2004, 11:04 PM
Holson Adi's Avatar
Registered User
 
Join Date: Jul 2001
Location: Boston, MA
Posts: 2,561
it happened again..this time I let it crank for the longest time but it still didn't start. But the next attempt, it fired up as if nothing ever went wrong and idled smoothly as usual...

checked the 4 fuses that are supposed to be the OVP for the V8 124s and they were all fine

tried to look for the fuel pump relay, but I couldnt find it.

the car runs great, no loss in mileage, caps, rotors and plugs are recent, and so are air filters.

Fuel filter perhaps?
Fuel Pump?
Fuel Accumulator?

upon searching,

I found not very many posts regarding hard starting 400E / E420s.
One did mention the Camshaft sensor?

I have a W124 E-Class Owner's Bible (that's what the book's called) and it mentions:

M119 Engine
Engine hard to start with long cranking period and/or starts and dies

Clearance between crankshaft position sensor (L5) and the segment on the flywheel too small. Install 0.5mm shim between the crankshaft position sensor and contact surface (Use gasket paper for shim)



i wish I had a W123 300D right now.....
__________________
2008 BMW 335i Coupe

Last edited by Holson Adi; 07-13-2004 at 11:22 PM.
Reply With Quote
  #3  
Old 07-14-2004, 05:56 PM
Holson Adi's Avatar
Registered User
 
Join Date: Jul 2001
Location: Boston, MA
Posts: 2,561
allright update,

it did not do it today.

My mechanic told me to turn the key to position 2, 3 times before firing it up and it fired up all the time. I also tried giving it some throttle when starting it warm (as the manual suggests)

so... it's fine.

however, I'm pretty sure if I just tried to start it normally it would've failed to start at least once today.

__________________
2008 BMW 335i Coupe
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2024 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page