Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-16-2000, 09:11 PM
Registered User
 
Join Date: May 1999
Location: Sacramento, CA
Posts: 1,472
Hi all,

Experiencing a light, rapid ticking sound coming from the right front passenger footwell. It pops up whenever I'm doing 75+ mph (more frequent the faster I go, independent of throttle position), and also when accelerating from a stop (varies with engine speed, but in this case it disappears when I lift the throttle). Putting the gearshift in neutral will sometimes make the ticking go away, and sometimes it won't.

FWIW, We had a rebuilt transmission put in the car earlier this year, and the noise has slowly developed since then. I can't figure out if this is an engine thing or a transmission thing, and figured I'd just throw it out and see if anyone had any idea where to start looking.

thanks,
anthony
Reply With Quote
  #2  
Old 10-16-2000, 09:19 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
Or an exhaust leak?

------------------
Benzmac:
Donnie Drummonds
300E
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM
OWNER OF MB AUTOWERKS .COM
Reply With Quote
  #3  
Old 10-16-2000, 10:19 PM
J.HIDALGO's Avatar
Registered User
 
Join Date: Jul 1999
Location: Jax, FL
Posts: 1,785
Something similar happenned to me, when a non-MB mechanic put the hanger (coming out of the rear of the transmission) for the exhaust pipes UPSIDE DOWN! It was hitting the bottom of the passenger side on bumps, acceleration, etc.
You never know!

------------------
J.H.
'86 300E
Reply With Quote
  #4  
Old 10-17-2000, 06:23 PM
Registered User
 
Join Date: May 1999
Location: Sacramento, CA
Posts: 1,472
Thanks, it was this sort of "but have you checked.." reply that I was looking for.

anthony
Reply With Quote
  #5  
Old 10-17-2000, 08:12 PM
Registered User
 
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
Hmm, I wonder if the engine is torqueing over due to a motor mount that has gone soft. Maybe...sounds like a load related noise from something going tick in the night..

------------------
Jeff Lawrence
1989 300e
2000 Dodge Grand Caravan SE
Reply With Quote
  #6  
Old 10-19-2000, 02:22 AM
Registered User
 
Join Date: May 1999
Location: Sacramento, CA
Posts: 1,472
Actually, that might be the case too. The motor mounts are about 50k miles and a few years old, so they might be due for replacement pretty soon. I've been digging through the cd looking for the entry on motor mounts (anyone know of the number offhand? ) I also gave my exhaust system a visual inspection - there are a couple places near the exhaust manifold where clearance is tight and there might be some contact, but I tugged the parts around a bit and didn't feel any movement. I didn't see any parts damage, will have to try sealing off the tailpipe tomorrow.

Upon further investigation, I've discovered that there are multiple things making noise with my car. There's a rustling noise that varies directly with engine speed, and I think this might be traceable to the exhaust system. There's also another ticking sound that occurs when the engine is under light load - it disappears with acceleration and when I completely lift off the throttle. I haven't decided if this is the same beast that pops up on the highway. And all of the sounds seem to be coming from the front passenger footwell.

The mystery deepens...

thanks,
anthony

p.s. As a sidenote, it's amazing how quiet these cars are with the radio and hvac off. I think below 40 mph, the fan blower is louder than the wind, road, and engine noise combined..
Reply With Quote
  #7  
Old 10-19-2000, 02:54 AM
Registered User
 
Join Date: May 1999
Location: Sacramento, CA
Posts: 1,472
Nevermind on those motor mount pages, found 'em.

anthony
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
300E steering noise ashbyrp Tech Help 0 12-22-2003 03:16 AM
Ticking noise from a/c blower fan suginami Tech Help 13 07-01-2002 06:20 PM
Ticking noise from 190e manual transmission when not under load smthack Tech Help 0 03-29-2002 12:05 PM
engine ticking noise??? hectortam Tech Help 0 07-29-2001 11:22 AM
Grinding noise when reversing in 300e edict Wheels & Tires 0 08-03-2000 02:51 AM



All times are GMT -4. The time now is 01:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page