Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion > Diesel Performance Tuning

Reply
 
LinkBack Thread Tools Display Modes
  #91  
Old 03-20-2021, 02:56 AM
rwd4evr's Avatar
Master hull craftsman
 
Join Date: Apr 2012
Location: delaware
Posts: 999
Yeah I'm not real sure yet. Every time I think it's the throw out then it does something to make me think it's the disc chattering. Still rolling after a full night beating delivering. It drives fine but I can feel the rear toe being off if I push it hard in a left turn.

Sent from my SM-A115A using Tapatalk

__________________
WARNING!!! VINTAGE MERCEDES MAY MULTIPLY UNCONTROLABLY!!! I have tons of Sl/Slc parts w108 w111 w126 and more. E-mail me with needs
BirchsgarageMB@gmail.com
Reply With Quote
  #92  
Old 03-21-2021, 01:59 AM
rwd4evr's Avatar
Master hull craftsman
 
Join Date: Apr 2012
Location: delaware
Posts: 999
So positive news is that I'll have a chance to see exactly what that noise is. Bad news is it's because the engine will be coming out. Went through an intersection with a big rolling crown and apparently clipped the ground. I never heard ground strike just suspension compression. It scraped the pan in a few places and cut a small slice right at the drain plug. It was a very quick heavy dripping happening once I found out what was going on. Unfortunately I had no warning until I felt it go weak for a moment about 45 minutes later while at full scream about 4500 rpm and it just kind felt like I hit the brakes for a second. I thought at first it was a fuel issue, clogging filter or water does a similar thing. It felt fine for a minute after. I then ran it up in second gear again and it started to lay over again as it got higher in the rpm. I hit the clutch and it stalled. I started it back up and drove a short way to pull over since it was idleing low and shaky I still was thinking it was a fuel issue. Saw some smoking and popped the hood, it was blowing pretty hard out of the breather. right as I stopped it I saw very low oil pressure. Checked oil and nothing on the dipstick. My dad was nearby and bright me a gallon of oil. It took all of it to bring back to the line. It was running again and had good oil pressure but it wasn't quite right. I gently drive it to a lit up lot and found the oil dribbling out. FUDGE!!!. Went and got my truck to tow her to the shop. It drive into the dolly and shop with no terrible noise. Pulled the sump and bearing city in the bottom. It must have ran out of oil in the sump at high rpm and grabbed the bearings. Rrrrrrrrr. 2 om617 in 3 months. Crap.

Sent from my SM-A115A using Tapatalk
__________________
WARNING!!! VINTAGE MERCEDES MAY MULTIPLY UNCONTROLABLY!!! I have tons of Sl/Slc parts w108 w111 w126 and more. E-mail me with needs
BirchsgarageMB@gmail.com
Reply With Quote
  #93  
Old 03-21-2021, 01:27 PM
t walgamuth's Avatar
dieselarchitect
 
Join Date: Apr 2005
Location: Lafayette Indiana
Posts: 37,359
A lot of the guys over on the Cobra forum run with their pans hanging down 2" below the frame so it will hit before anything else.

I always call them out on it. Some make fun of me because not hanging down low is for wussies.

Yes. I am.
__________________
[SIGPIC] Diesel loving autocrossing grandpa Architect. 08 Dodge 3/4 ton with Cummins & six speed; I have had about 35 benzes. I have a 39 Studebaker Coupe Express pickup in which I have had installed a 617 turbo and a five speed manual.[SIGPIC]

..I also have a 427 Cobra replica with an aluminum chassis.
Reply With Quote
  #94  
Old 03-21-2021, 04:45 PM
rwd4evr's Avatar
Master hull craftsman
 
Join Date: Apr 2012
Location: delaware
Posts: 999
Yeah that's dumb. I still can't believe I didn't hear it(or feel it) hit. I guess between the open dump pipe and suspension noise it covered it up. I never even thought to look down there when the oil was low. It was blowing pretty hard out the breather so I thought it was drinking it at first. I think it took out the cylinder walls or a ring land possibly too. Really the worst case scenario is losing oil pressure full throttle right before an upshift like that. It was most likely hurt immediately but not knowing I hit on it again 30 seconds later. Crap. I found a 300d that's benn partially parted with bonus good fenders and hood for my wagon for 500$. 149,000 miles he says. Gonna go see if I can fire it up.

Sent from my SM-A115A using Tapatalk
__________________
WARNING!!! VINTAGE MERCEDES MAY MULTIPLY UNCONTROLABLY!!! I have tons of Sl/Slc parts w108 w111 w126 and more. E-mail me with needs
BirchsgarageMB@gmail.com
Reply With Quote
  #95  
Old 03-21-2021, 05:15 PM
rwd4evr's Avatar
Master hull craftsman
 
Join Date: Apr 2012
Location: delaware
Posts: 999
Nothing to see here.

Sent from my SM-A115A using Tapatalk
__________________
WARNING!!! VINTAGE MERCEDES MAY MULTIPLY UNCONTROLABLY!!! I have tons of Sl/Slc parts w108 w111 w126 and more. E-mail me with needs
BirchsgarageMB@gmail.com
Reply With Quote
  #96  
Old 03-21-2021, 10:09 PM
t walgamuth's Avatar
dieselarchitect
 
Join Date: Apr 2005
Location: Lafayette Indiana
Posts: 37,359
Ouch!
__________________
[SIGPIC] Diesel loving autocrossing grandpa Architect. 08 Dodge 3/4 ton with Cummins & six speed; I have had about 35 benzes. I have a 39 Studebaker Coupe Express pickup in which I have had installed a 617 turbo and a five speed manual.[SIGPIC]

..I also have a 427 Cobra replica with an aluminum chassis.
Reply With Quote
  #97  
Old 03-22-2021, 05:16 AM
rwd4evr's Avatar
Master hull craftsman
 
Join Date: Apr 2012
Location: delaware
Posts: 999
Going to look at a 300d tomorrow/today. It was a car a guy bought with intensions of putting the motor in a c123 he had. Never happened and its been sitting in his yard for quite a few years. He says it was a great running pretty good rust free sedan with 149,000 he thinks. It's in dirt so i highly doubt it's rust free underneath still. But fenders and hood look very good from pics, so I kill 2birds with one stone and get a front clip for my wagon. Only concern is the turbo is off. Not that it won't run without it but
1. Corosion seems to somehow get blocked by air cleaners and stuff staying in place even though none of it is sealed from humidity and whatnot .
2. Critters. Intake looks like a nice dorm.

The guy is super nice and straight with me about it and said he would think it needs a rebuild. I told him it's very likely perfectly fine and i would like to come down and try to get it fired up and he agreed.

500$ for the car if it seems to run ok is a deal I think. Lots of bits to sell off and a few to keep so it will be free/cheap. I'll probably throw the 3.07 in it while puting a non bent control arm in too. I hope the w123 has the same brake cable length
Bundts are 100-150. Bumpers and trim I have some sold already possibly.
Annoying to have to do this again though. That's the first time I ever killed an engine like that. I'm not sure if there was a low oil pressure light still working or not. I will make sure there is one now and possibly hook up a fuel kill as well. At least I'll get to find the clutch issue. I may just throw a fresh clutch kit in it while I'm at it. The day I killed it I had just hooked up the propane kit and let me tell you, it was pretty great. I'd say at least as fast as the 280se I used to drive and the torque comes on lower. Pretty certain it was sub 10sec 0-60. Maybe 9. The most ironic weird thing is that I had some blowby in the replacement I didn't really like and had just put a can of "RESTORE" in the oil that I had for seriously like 3-4 years to see if it would help. That stuff does work but it sure isn't gonna rebuild bearings. Maybe someday I'll rebuild the original motor with some bits from this fresh kill and maybe port the head. We'll see where it goes from here but I love the car already and there's lots of room for improvement. It's gotta be stiffened up for sure. I wish I got the chance to tow test with it.

Sent from my SM-A115A using Tapatalk
__________________
WARNING!!! VINTAGE MERCEDES MAY MULTIPLY UNCONTROLABLY!!! I have tons of Sl/Slc parts w108 w111 w126 and more. E-mail me with needs
BirchsgarageMB@gmail.com

Last edited by rwd4evr; 03-22-2021 at 05:37 AM.
Reply With Quote
  #98  
Old 03-25-2021, 01:04 PM
rwd4evr's Avatar
Master hull craftsman
 
Join Date: Apr 2012
Location: delaware
Posts: 999
That one.....FAIL. It was so stripped. I think someone has been picking over it while the gentleman wasn't looking. No lift pump no oil cooler no vacuum pump, amongst other things I didn't really care about. Spun it over for a second and compression/vacuum was less than stellar. Oh well. Positive is I found a great no title insurance write off car for 650$ . Runs and drives,. Nice black interior for my wagon build and at least a good hood, maybe fenders. Plus lots of parts to sell off to make it all free.

Sent from my SM-A115A using Tapatalk
__________________
WARNING!!! VINTAGE MERCEDES MAY MULTIPLY UNCONTROLABLY!!! I have tons of Sl/Slc parts w108 w111 w126 and more. E-mail me with needs
BirchsgarageMB@gmail.com
Reply With Quote
  #99  
Old 03-25-2021, 02:06 PM
t walgamuth's Avatar
dieselarchitect
 
Join Date: Apr 2005
Location: Lafayette Indiana
Posts: 37,359
Yeah when you said the turbo was off I figured there was some problem related....or thought to be related.
__________________
[SIGPIC] Diesel loving autocrossing grandpa Architect. 08 Dodge 3/4 ton with Cummins & six speed; I have had about 35 benzes. I have a 39 Studebaker Coupe Express pickup in which I have had installed a 617 turbo and a five speed manual.[SIGPIC]

..I also have a 427 Cobra replica with an aluminum chassis.
Reply With Quote
  #100  
Old 03-25-2021, 05:58 PM
rwd4evr's Avatar
Master hull craftsman
 
Join Date: Apr 2012
Location: delaware
Posts: 999
Yeah He removed the turbo to have it rebuilt years ago but someone else took a ton of **** off it. I should have looked closer at a pic he sent. I would've seen the fuel line off from the lift pump. I suppose it may still run with gravity feed directly to the injection pump but the oil cooler being missing was the thing that stopped any hope of trying to make noise. Even the vacuum pump hole probably wouldn't even have made that big of a mess. But he told me everything was still there and I believed him. Honestly he thought it was all there as far as I could tell. He found the title and it said 202,000 in 2001 so his "I think the cluster said 151,000" was wrong too. I felt 2 good cylinders turning it by hand.......it probably would've gone in my car and ran but this other one is clearly better and only 150$ more. He was stuck on 500$. I probably would've given him 250-300$ but I'm glad I didn't. Shame the back seat won't work in my wagon. I'll have to try out that vinyl dye spray stuff. 4HR(8 HR total) Road trip starting at about 3AM. YEE HA!

Sent from my SM-A115A using Tapatalk
__________________
WARNING!!! VINTAGE MERCEDES MAY MULTIPLY UNCONTROLABLY!!! I have tons of Sl/Slc parts w108 w111 w126 and more. E-mail me with needs
BirchsgarageMB@gmail.com
Reply With Quote
  #101  
Old 03-26-2021, 09:30 AM
rwd4evr's Avatar
Master hull craftsman
 
Join Date: Apr 2012
Location: delaware
Posts: 999
All hitched up. Stopped at cracker barrel for breakfast which is probably a huge mistake. I'm gonna end up in washington DC area at the wrong time. I may stop in baltimore and grab a few parts off a 300sdl in a yard if time allows. The car seems to run ok. It's got a little blowby, about the same as the motor I just blew up. Guess I'll throw a can of restore in this one and see how it does if I can keep oil in it for more than 3 days. The black interior is actually really nice except one rip in the driver bolster. Carpets are very nice, door panels too. Wheels are not a matched set but one is the same as a set I have with a broken lip on one.

Sent from my SM-A115A using Tapatalk
__________________
WARNING!!! VINTAGE MERCEDES MAY MULTIPLY UNCONTROLABLY!!! I have tons of Sl/Slc parts w108 w111 w126 and more. E-mail me with needs
BirchsgarageMB@gmail.com

Last edited by rwd4evr; 03-27-2021 at 02:09 PM.
Reply With Quote
  #102  
Old 04-01-2021, 03:14 AM
rwd4evr's Avatar
Master hull craftsman
 
Join Date: Apr 2012
Location: delaware
Posts: 999
I tagged the new 84 300d parts car temporarily and drove it for a couple days until it cut a hole in the lower rad hose with the alt pulley. Thank God I caught it right away and it never got hot. The temp gauge and actually all the gauges besides fuel and oil pressure are inoperable. It was just a little pin hole stream and a quick wrap and leaving the cap loose got it home with no issue. It runs fine but it has a fair amount of blowby. Been busy as hell this week so I hope to get it all yanked apart and put back together this weekend. I got a pilot bushing made to the size of the 1985 crank pilot hole from my original rod knocker although I don't yet know if the new motor which is a 3/84 build date is the 35mm early size or the unfinished 34.82mm we measured before machining that is at least 85 motors and possibly some 1984 motors also. It's a mild steel with sleeve with a bronze insert.

I heard some Injector noise in the new motor so I think I'm going to use the injectors from the last motor. I'm not sure if I should just turn up the pump on the new motor or swap the modified one. It could've been damaged in the meltdown....

I also found out that the turbo from my original motor is considerably larger that the 83 sd motor and the 84 300d I just bought. So I want to swap that on the new motor. I was seeing about 600c EGT after continued full throttle blasts which is aproching bad news and one reason for that is extra fuel with no extra boost. Not enough air to burn the extra fuel so it burns in the cylinder as the exhaust stroke is going on and exhaust manifold and valve area. I have concerns about towing EGT's since mountains are on the way to most tracks I go to. I'm looking at installing a water to air intercooler as well as advancing the injection pump timing slightly.

I also need to figure out what the clutch noise was, hopefully it's just the throwout bearing. I ordered one and injector heat shields. Going to pull the motor and trans out of the SD Saturday probably and then push it outside to get the 300d inside for it's extraction. I'm hoping the issue is visible.

Sent from my SM-A115A using Tapatalk
__________________
WARNING!!! VINTAGE MERCEDES MAY MULTIPLY UNCONTROLABLY!!! I have tons of Sl/Slc parts w108 w111 w126 and more. E-mail me with needs
BirchsgarageMB@gmail.com
Reply With Quote
  #103  
Old 04-01-2021, 07:45 AM
t walgamuth's Avatar
dieselarchitect
 
Join Date: Apr 2005
Location: Lafayette Indiana
Posts: 37,359
The black interior looks very nice!
__________________
[SIGPIC] Diesel loving autocrossing grandpa Architect. 08 Dodge 3/4 ton with Cummins & six speed; I have had about 35 benzes. I have a 39 Studebaker Coupe Express pickup in which I have had installed a 617 turbo and a five speed manual.[SIGPIC]

..I also have a 427 Cobra replica with an aluminum chassis.
Reply With Quote
  #104  
Old 04-01-2021, 12:31 PM
rwd4evr's Avatar
Master hull craftsman
 
Join Date: Apr 2012
Location: delaware
Posts: 999
I'll probably sell the seats. Rear doesn't work in a wagon and I have some black leather recaro look alikes from a chrysler conquest tsi that I plan on using in it. Have to look into getting that little tear fixed. Other than that they are flawless. I'm thinking redone but very nicely. I was hoping it was just low miles so the seats were good. Not thinking that is the case at this point.

Sent from my SM-A115A using Tapatalk
__________________
WARNING!!! VINTAGE MERCEDES MAY MULTIPLY UNCONTROLABLY!!! I have tons of Sl/Slc parts w108 w111 w126 and more. E-mail me with needs
BirchsgarageMB@gmail.com
Reply With Quote
  #105  
Old 04-01-2021, 03:59 PM
t walgamuth's Avatar
dieselarchitect
 
Join Date: Apr 2005
Location: Lafayette Indiana
Posts: 37,359
The mb tex wears like iron.

__________________
[SIGPIC] Diesel loving autocrossing grandpa Architect. 08 Dodge 3/4 ton with Cummins & six speed; I have had about 35 benzes. I have a 39 Studebaker Coupe Express pickup in which I have had installed a 617 turbo and a five speed manual.[SIGPIC]

..I also have a 427 Cobra replica with an aluminum chassis.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page