Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-21-2007, 03:56 AM
zcc's Avatar
zcc zcc is offline
Registered User
 
Join Date: Nov 2005
Location: Kuwait
Posts: 610
Thumbs down Unknown reversed wires puzzle 560SEL

My can is 560SEL 1989. After changing injectors, spark plugs/wires and some other parts such as fuel accumulator, after that I noticed two problems:

1. The car will not start until I reverse the EHA wires in the opposite position. If the car was hot it will start but rough.
2. The trip cluster that indicates the current fuel consumption is reversed. That means when I accelerate it indicates low fuel consumption and when I release the fuel pedal it indicates high fuel consumption.

I tried my best on that car but it was useless. I don't remember that I reversed any wires. Have anyone faced such problem before?

This is a real mystery at leat for me.

__________________
Master Computer Engineer, A+, Network+, MCP/MCSA/MCSE 4/2k/2k3 - Messaging, MCTS, MCITP, MCT, Brainbench, ICDL and starting Ph.D

380SE 1984 <------- Totaled by flipping accident
300SE 1988 <------- Sold
Volvo S70 2000 <---- 4 family
Opel Omega 2002 <-- 4 family
560SEC 1989 <------ Sold
560SEL 1990 <------ Sold
560SEL 1991 <------ 4 my mother
560SEL 1989 <------ Sold
600SEL 1992 <------ Current


http://search.ebay.com/_W0QQsassZkhazenzcc
Reply With Quote
  #2  
Old 08-21-2007, 02:15 PM
zcc's Avatar
zcc zcc is offline
Registered User
 
Join Date: Nov 2005
Location: Kuwait
Posts: 610
I know it's not a common problem and hard to get fixed or even to start to fix
__________________
Master Computer Engineer, A+, Network+, MCP/MCSA/MCSE 4/2k/2k3 - Messaging, MCTS, MCITP, MCT, Brainbench, ICDL and starting Ph.D

380SE 1984 <------- Totaled by flipping accident
300SE 1988 <------- Sold
Volvo S70 2000 <---- 4 family
Opel Omega 2002 <-- 4 family
560SEC 1989 <------ Sold
560SEL 1990 <------ Sold
560SEL 1991 <------ 4 my mother
560SEL 1989 <------ Sold
600SEL 1992 <------ Current


http://search.ebay.com/_W0QQsassZkhazenzcc
Reply With Quote
  #3  
Old 08-21-2007, 03:34 PM
dpetryk's Avatar
Electrons can do anything
 
Join Date: Sep 2001
Location: Houston, Texas
Posts: 1,072
If that is in fact the problem, simply pop open the plastic connector housing and reverse the pins and snap it closed. Done.

What is a "trip cluster that indicates fuel consumption"? - I have no idea what you are talking about.
__________________
I got too many cars!! Insurance eats me alive. Dave

78 Corvette Stingray - 3k
82 242 Turbo Volvo - Manual - 270k
86 300e 5 speed manual - 210k
87 420sel - 240k
89 560sl - 78k
91 420sel - 205k
91 560sel - 85k
94 GMC Suburban - 90k
97 Harley Davidson Heritage Softail - 25k
00 GMC Silverado 1 ton 30k

Last edited by dpetryk; 08-21-2007 at 03:44 PM.
Reply With Quote
  #4  
Old 08-21-2007, 03:40 PM
E150GT's Avatar
I'm a chicken
 
Join Date: Sep 2006
Location: SAN ANTONIO, TEXAS
Posts: 1,148
Isn't the economy gauge vaccuum actuated? maybe some kind of vaccuum line is somehow disconnected or reversed. ( if that's even possible)
__________________
1984 300SD Orient Red/ Palomino
1989 560SEC
2016 Mazda 6 6 speed manual
1995 Ford F-150 reg cab 4.9 5speed manual
Reply With Quote
  #5  
Old 08-21-2007, 03:56 PM
Super Moderator
 
Join Date: Apr 2000
Location: Falls Church, VA
Posts: 5,316
It sounds like you knocked the cabin vacuum line loose - back of the intake manifold, and the vacuum aka economy gauge is reading zero. This will cause a vacuum leak.
__________________
Chuck Taylor
Falls Church VA
'66 200, '66 230SL, '96 SL500. Sold: '81 380SL, '86 300E, '72 250C, '95 C220, 3 '84 280SL's '90 420SEL, '72 280SE, '73 280C, '78 280SE, '70 280SL, '77 450SL, '85 380SL, '87 560SL, '85 380SL, '72 350SL, '96 S500 Coupe
Reply With Quote
  #6  
Old 08-21-2007, 04:38 PM
E150GT's Avatar
I'm a chicken
 
Join Date: Sep 2006
Location: SAN ANTONIO, TEXAS
Posts: 1,148
did you check the vaccum lines right around the firewall closest to the engine?
__________________
1984 300SD Orient Red/ Palomino
1989 560SEC
2016 Mazda 6 6 speed manual
1995 Ford F-150 reg cab 4.9 5speed manual
Reply With Quote
  #7  
Old 08-22-2007, 02:16 AM
zcc's Avatar
zcc zcc is offline
Registered User
 
Join Date: Nov 2005
Location: Kuwait
Posts: 610
The economy gauge is controlled electronically not via vacuum. The trip cluster is very rare in W126. I attached its picture.
Attached Thumbnails
Unknown reversed wires puzzle 560SEL-trip.jpg  
__________________
Master Computer Engineer, A+, Network+, MCP/MCSA/MCSE 4/2k/2k3 - Messaging, MCTS, MCITP, MCT, Brainbench, ICDL and starting Ph.D

380SE 1984 <------- Totaled by flipping accident
300SE 1988 <------- Sold
Volvo S70 2000 <---- 4 family
Opel Omega 2002 <-- 4 family
560SEC 1989 <------ Sold
560SEL 1990 <------ Sold
560SEL 1991 <------ 4 my mother
560SEL 1989 <------ Sold
600SEL 1992 <------ Current


http://search.ebay.com/_W0QQsassZkhazenzcc
Reply With Quote
  #8  
Old 08-22-2007, 08:12 AM
E150GT's Avatar
I'm a chicken
 
Join Date: Sep 2006
Location: SAN ANTONIO, TEXAS
Posts: 1,148
Oh. One of those doomahickeys. nevermind
__________________
1984 300SD Orient Red/ Palomino
1989 560SEC
2016 Mazda 6 6 speed manual
1995 Ford F-150 reg cab 4.9 5speed manual
Reply With Quote
  #9  
Old 08-22-2007, 08:28 AM
Super Moderator
 
Join Date: Apr 2000
Location: Falls Church, VA
Posts: 5,316
Ditto, never seen one. But it still may need vacuum to operate.
__________________
Chuck Taylor
Falls Church VA
'66 200, '66 230SL, '96 SL500. Sold: '81 380SL, '86 300E, '72 250C, '95 C220, 3 '84 280SL's '90 420SEL, '72 280SE, '73 280C, '78 280SE, '70 280SL, '77 450SL, '85 380SL, '87 560SL, '85 380SL, '72 350SL, '96 S500 Coupe
Reply With Quote
  #10  
Old 08-22-2007, 09:40 AM
dpetryk's Avatar
Electrons can do anything
 
Join Date: Sep 2001
Location: Houston, Texas
Posts: 1,072
Where do they mount that thing in the car? Never seen one. Is it an option from MB?
__________________
I got too many cars!! Insurance eats me alive. Dave

78 Corvette Stingray - 3k
82 242 Turbo Volvo - Manual - 270k
86 300e 5 speed manual - 210k
87 420sel - 240k
89 560sl - 78k
91 420sel - 205k
91 560sel - 85k
94 GMC Suburban - 90k
97 Harley Davidson Heritage Softail - 25k
00 GMC Silverado 1 ton 30k
Reply With Quote
  #11  
Old 08-22-2007, 10:45 AM
zcc's Avatar
zcc zcc is offline
Registered User
 
Join Date: Nov 2005
Location: Kuwait
Posts: 610
it operates without vacuum. There is a computer to control it. Yes it's a very rare option on W126 and is mounted on the instrument cluster exactly in the RPM place where the RPM is moved to the left side. I'll try to snap a photo soon for you

__________________
Master Computer Engineer, A+, Network+, MCP/MCSA/MCSE 4/2k/2k3 - Messaging, MCTS, MCITP, MCT, Brainbench, ICDL and starting Ph.D

380SE 1984 <------- Totaled by flipping accident
300SE 1988 <------- Sold
Volvo S70 2000 <---- 4 family
Opel Omega 2002 <-- 4 family
560SEC 1989 <------ Sold
560SEL 1990 <------ Sold
560SEL 1991 <------ 4 my mother
560SEL 1989 <------ Sold
600SEL 1992 <------ Current


http://search.ebay.com/_W0QQsassZkhazenzcc
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page