Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-01-2008, 09:55 AM
obwielnls's Avatar
Registered User
 
Join Date: Jan 2006
Location: Memphis, TN
Posts: 90
Question Front end Thumping Noise only after warmup.

My wife came home yesterday and said there was a Thumping noise coming from the front end of the 300TD. There was also vibration in the steering wheel.

She didn't mention this until several hours later when we were headed out to dinner. About a 30 mile trip. I could find nothing wrong, no noise, no vibration.. However about 1/2 way through the trip, thump, thump, thump. It sounded exactly like a tire that was cupped would sound and it showed up with the steering wheel vibration that she mentioned.. I pulled over and wiggled the front tire thinking loose wheel bearing or tie rod end and could get no movement.. this was on solid ground so not a real test.

We continued on to dinner and were there for about 3 hours. On the trip home perfectly smooth until 1/2 way, about 15 miles, same thing thump thump. Its def in the front suspension/tires somewhere. I put it in neutral and reved the engine, no change, turned off the engine while traveling 55mph, no change. These are brand new tires and I'm thinking maybe one of the tire belts is gone wako and once the tire warms up gets weird. The only other clue that I can think of is that when stepping on the brake while this is happening really exaggerates the vibration in the steering wheel.

I am headed out to the garage shortly to pull the tire off and look around, might move it to the back and see if the problem moves. That will help narrow to tire or suspension.

Any thoughts are appreciated.
__________________
Bill

Backyard Shadetree Mechanic, 30 years running.

1987 300TD
1988 300E (sold, sniff)
1999 S320
1981 Volkswagen Rabbit Truck (Diesel)
2001 Ford Expedition
1988 Suzuki Samurai
On my list to buy: R129, for me, and a R107 for my wife.
Reply With Quote
  #2  
Old 01-01-2008, 10:16 AM
Craig
Guest
 
Posts: n/a
I would also try moving the tire to the back, I would suspect some type of tire issue. I can't think of anything else that would come and go with driving time.
Reply With Quote
  #3  
Old 01-01-2008, 10:18 AM
mytimeyet's Avatar
300D Turbo Diesel
 
Join Date: Jul 2005
Location: Micanopy, FL
Posts: 73
Check for a dragging front caliper too...
__________________
1985 300D
The rest:
1957 MGA (comatose)
1965 Falcon (sleeping)
1966 E-100 (rust test in progress)
1976 Ford 3400 D Tractor (workhorse)
1978 Mercury Zephyer (5L playtoy)
1995 Isuzu NPR D (fetcher)
1998 Subaru Legacy (Spare)
2000 Toyota Sienna (School bus)
Reply With Quote
  #4  
Old 01-01-2008, 04:05 PM
obwielnls's Avatar
Registered User
 
Join Date: Jan 2006
Location: Memphis, TN
Posts: 90
Ok, front caliper is dragging.. Causing the rotor to warp when hot?
__________________
Bill

Backyard Shadetree Mechanic, 30 years running.

1987 300TD
1988 300E (sold, sniff)
1999 S320
1981 Volkswagen Rabbit Truck (Diesel)
2001 Ford Expedition
1988 Suzuki Samurai
On my list to buy: R129, for me, and a R107 for my wife.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page