Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #16  
Old 10-18-2011, 12:10 PM
Registered User
 
Join Date: Jan 2002
Posts: 18,356
A quick test which doesn't involve removing the plugs is to unplug the harness at the relay and do an ohm test on each plug/wire from the connector. Should be less than 1ohm. This is if you have the OE pencil plugs.

__________________
1977 300d 70k--sold 08
1985 300TD 185k+
1984 307d 126k--sold 8/03
1985 409d 65k--sold 06
1984 300SD 315k--daughter's car
1979 300SD 122k--sold 2/11
1999 Fuso FG Expedition Camper
1993 GMC Sierra 6.5 TD 4x4
1982 Bluebird Wanderlodge CAT 3208--Sold 2/13
Reply With Quote
  #17  
Old 10-18-2011, 12:12 PM
Registered User
 
Join Date: Mar 2008
Posts: 207
Happy to give instead of take all the time! This is one problem I've had several times, with the exact symptoms you describe, and it was glowplugs everytime. Good luck!
__________________
1984 300TD 1981 240D
Reply With Quote
  #18  
Old 10-18-2011, 12:14 PM
Registered User
 
Join Date: Mar 2008
Posts: 207
Quote:
Originally Posted by kerry View Post
A quick test which doesn't involve removing the plugs is to unplug the harness at the relay and do an ohm test on each plug/wire from the connector. Should be less than 1ohm. This is if you have the OE pencil plugs.
Yeah- should have said to do that first before pulling glowplugs. Check the easy stuff first.
__________________
1984 300TD 1981 240D
Reply With Quote
  #19  
Old 10-18-2011, 12:18 PM
Registered User
 
Join Date: May 2007
Location: Out in the Boonies of Hot, Dry, Dusty, Windy Nevada
Posts: 9,585
Here is Diesel Giants how to, on checking the GP`s.

Mercedes Diesel Glow Plug Repair


Charlie
__________________
there were three HP ratings on the OM616...

1) Not much power
2) Even less power
3) Not nearly enough power!! 240D w/auto

Anyone that thinks a 240D is slow drives too fast.

80 240D Naturally Exasperated, 4-Spd 388k DD 150mph spedo 3:58 Diff

We are advised to NOT judge ALL Muslims by the actions of a few lunatics, but we are encouraged to judge ALL gun owners by the actions of a few lunatics. Funny how that works
Reply With Quote
  #20  
Old 10-18-2011, 06:59 PM
Registered User
 
Join Date: Oct 2007
Location: St. Thomas PA
Posts: 957
When is the last time the valve clearance was checked/adjusted?
Reply With Quote
  #21  
Old 10-18-2011, 07:47 PM
Registered User
 
Join Date: May 2010
Location: Grand Rapids, Mi.
Posts: 184
Valves were last done in July of 2010, about 15,000 in the interim.
__________________
1982 300TD 300,??? miles, daily driver turned donor
1982 300TD, 184,000 miles, daily driver
Reply With Quote
  #22  
Old 10-20-2011, 12:49 PM
Registered User
 
Join Date: Mar 2008
Posts: 207
Well- what was the diagnosis? Did you get it fixed?
__________________
1984 300TD 1981 240D
Reply With Quote
  #23  
Old 10-20-2011, 02:04 PM
Stretch's Avatar
...like a shield of steel
 
Join Date: Sep 2009
Location: Somewhere in the Netherlands
Posts: 14,461
Quote:
Originally Posted by 10fords View Post
Well- what was the diagnosis? Did you get it fixed?
X2 Don't leave us hanging!
__________________
1992 W201 190E 1.8 171,000 km - Daily driver
1981 W123 300D ~ 100,000 miles / 160,000 km - project car stripped to the bone
1965 Land Rover Series 2a Station Wagon CIS recovery therapy!
1961 Volvo PV544 Bare metal rat rod-ish thing

I'm here to chat about cars and to help others - I'm not here "to always be right" like an internet warrior



Don't leave that there - I'll take it to bits!
Reply With Quote
  #24  
Old 10-20-2011, 02:14 PM
Registered User
 
Join Date: May 2010
Location: Grand Rapids, Mi.
Posts: 184
I got it running, it belched lots and lots and lots of smoke for a little while, running really rough, then as it warmed up it smoothed out.

For the remainder of the day it started on the first try like normal, and then a few seconds after starting started to hesitate and run rough again.

This morning it started right up on the first try, smooth. Since the engine was cold it had little power, but it drove fine. I drove to a nearby coffeeshop and parked. When I came out the car stalled on the first three starts, and only ran the fourth time because I gave it enough throttle to keep it running past the skips and roughness. Lots and lots of smoke.

And that seems to be what it's doing. Sometimes is starts flawless, other times it's starting, and only a few seconds into running starts to hesitate, skip and in general buck like a mule. New motor mounts, BTW.

Search says either air in the fuel system (although I have no problems of any kind with the engine once it's warm, no hesitation, good power), valve adjustment (which I'll be doing when I have time in a few weeks), or a fuel injector that's getting out of tolerance, and not atomizing properly when the engine is cold.

I also switched the fuel return and fuel supply lines to make sure that it wasn't the filter in the tank getting blocked. Switched lines don't seem to make a significant difference.
__________________
1982 300TD 300,??? miles, daily driver turned donor
1982 300TD, 184,000 miles, daily driver
Reply With Quote
  #25  
Old 10-20-2011, 02:44 PM
Stretch's Avatar
...like a shield of steel
 
Join Date: Sep 2009
Location: Somewhere in the Netherlands
Posts: 14,461
Have you cleaned and oiled the throttle linkages? Have you checked and adjusted them correctly if they need it?
__________________
1992 W201 190E 1.8 171,000 km - Daily driver
1981 W123 300D ~ 100,000 miles / 160,000 km - project car stripped to the bone
1965 Land Rover Series 2a Station Wagon CIS recovery therapy!
1961 Volvo PV544 Bare metal rat rod-ish thing

I'm here to chat about cars and to help others - I'm not here "to always be right" like an internet warrior



Don't leave that there - I'll take it to bits!
Reply With Quote
  #26  
Old 10-20-2011, 02:53 PM
Registered User
 
Join Date: May 2010
Location: Grand Rapids, Mi.
Posts: 184
The throttle linkages have been cleaned and oils, and adjust about as best as I can figure it out based on what I've found online as far as making sure that the gap with the stop on the IP and the little tranny vacuum thingie are correct. Without having a FSM to check things, it's about as close as I can get based on forum information.
__________________
1982 300TD 300,??? miles, daily driver turned donor
1982 300TD, 184,000 miles, daily driver
Reply With Quote
  #27  
Old 10-20-2011, 07:28 PM
Registered User
 
Join Date: Jan 2002
Posts: 18,356
Try pulling the brown vacuum line off the IP the next time you think it might start oddly, and see if that solves the problem. It could be that the vacuum is not completely releasing off that line.
__________________
1977 300d 70k--sold 08
1985 300TD 185k+
1984 307d 126k--sold 8/03
1985 409d 65k--sold 06
1984 300SD 315k--daughter's car
1979 300SD 122k--sold 2/11
1999 Fuso FG Expedition Camper
1993 GMC Sierra 6.5 TD 4x4
1982 Bluebird Wanderlodge CAT 3208--Sold 2/13
Reply With Quote
  #28  
Old 10-21-2011, 12:51 AM
Registered User
 
Join Date: May 2010
Location: Grand Rapids, Mi.
Posts: 184
Pulled the brown line just after starting it up cold and running rough, no change to the engine condition. Valve adjustment soon, I'm also going to do the fuel filters at the same time. Glow plugs and wires are looking to be good, I ran out of time to test the relay.
__________________
1982 300TD 300,??? miles, daily driver turned donor
1982 300TD, 184,000 miles, daily driver
Reply With Quote
  #29  
Old 10-21-2011, 02:03 AM
Registered User
 
Join Date: Mar 2008
Posts: 207
What color is the smoke? White, black, or blue?
__________________
1984 300TD 1981 240D
Reply With Quote
  #30  
Old 10-21-2011, 10:41 AM
Registered User
 
Join Date: May 2010
Location: Grand Rapids, Mi.
Posts: 184
White and/or a very light blue, hard to tell for sure. Not black though, no oil getting burned. Looks mostly like un-burnt fuel.
Quote:
Originally Posted by 10fords View Post
What color is the smoke? White, black, or blue?

__________________
1982 300TD 300,??? miles, daily driver turned donor
1982 300TD, 184,000 miles, daily driver
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 06:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page