Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-11-2018, 05:49 PM
Registered User
 
Join Date: Sep 2001
Location: central Texas
Posts: 17,277
Something must be wrong

for a while now I am the only one showing to be on the forum ...
must be some kind of glitch..
I even took a picture of it just in case no one believes me
LOL

Reply With Quote
  #2  
Old 02-12-2018, 05:20 PM
Registered User
 
Join Date: Sep 2001
Location: central Texas
Posts: 17,277
Ok I can see things normally
am I the only one who was frozen out for a couple of days ?
Reply With Quote
  #3  
Old 02-12-2018, 05:25 PM
Benzguy300
 
Join Date: Dec 2006
Location: Fontana Ca
Posts: 1,364
Same thing here I thought I was the only one using this forum
Reply With Quote
  #4  
Old 02-12-2018, 05:29 PM
gmog220d's Avatar
There is Life After VW!
 
Join Date: Apr 2006
Location: Albuquerque, New Mexico, USA
Posts: 646
Individual threads were fine, but the higher level forum sections weren't updating properly.
__________________
- Greg -
1974 240 Diesel
1996 E300
Reply With Quote
  #5  
Old 02-12-2018, 06:38 PM
Registered User
 
Join Date: Jan 2003
Location: Gastonia, NC
Posts: 1,346
Yep!

I noticed the same thing.
Reply With Quote
  #6  
Old 02-12-2018, 06:39 PM
Father Of Giants's Avatar
Registered User
 
Join Date: Feb 2017
Location: Newport News, Virginia
Posts: 1,535
Yes, I thought everyone just vanished.
__________________
1986 Mercedes 300SDL Black - 320,000 miles. Out of retirement

1997 E300 Captain Slow - 218,000 miles my daily

2000 Mercedes E320 Black - 136,000 miles - New daily driver.

Don't forget to grease the screw and threads on the spring compressor.
Reply With Quote
  #7  
Old 02-12-2018, 07:24 PM
Registered User
 
Join Date: Sep 2001
Location: central Texas
Posts: 17,277
Quote:
Originally Posted by benzguy300 View Post
Same thing here I thought I was the only one using this forum
Ok guys , Thanks...
you know .. it is important to check .. reality once in a while
when something does not seem right
LOL
Reply With Quote
  #8  
Old 02-12-2018, 09:47 PM
t walgamuth's Avatar
dieselarchitect
 
Join Date: Apr 2005
Location: Lafayette Indiana
Posts: 34,742
Me too. I called Pelican parts hotline about it. No response yet. I see some photobucket signs instead of pictures. What's with that?
__________________
[SIGPIC] Diesel loving autocrossing grandpa Architect. 08 Dodge 3/4 ton with Cummins & six speed; I have had about 35 benzes. I have a 39 Studebaker Coupe Express pickup in which I have had installed a 617 turbo and a five speed manual.[SIGPIC]

..I also have a 427 Cobra replica with an aluminum chassis.
Reply With Quote
  #9  
Old 02-12-2018, 09:49 PM
tbomachines's Avatar
ಠ_ಠ
 
Join Date: Mar 2009
Location: Philadelphia
Posts: 5,825
Quote:
Originally Posted by t walgamuth View Post
Me too. I called Pelican parts hotline about it. No response yet. I see some photobucket signs instead of pictures. What's with that?
photobucket recently cracked down on image hotlinking. Huge PITA. I just use imgur now, photobucket is way too ad heavy anyways.
__________________
TC
Current stable:
- 2004 Mazda RALLYWANKEL
- 2007 Saturn sky redline
- 2004 Explorer...under surgery.

Past: 135i, GTI, 300E, 300SD, 300SD, Stealth
Reply With Quote
  #10  
Old 02-12-2018, 10:15 PM
dude99's Avatar
Registered User
 
Join Date: Nov 2009
Location: Vancouver, BC
Posts: 1,423
Agreed, photobucket sucks. There is however a chrome plugin that fixes it. It's great for viewing old forum threads that were picture heavy.

__________________
2003 Volvo V70 5 Speed
1997 E290 Turbo Diesel Wagon -traded for above, an amazingly comfortable car to drive, great drivetrain, but the rust, oh my god the rust
1992 BMW 525i -traded in
1990 Silver 300TE -Sold Loved the wagon, hated the M103
1985 Grey 380SE Diesel Conversion, 2.47 rear end, ABS -Sold, really should have kept this one
1979 Silver 300D "The Silver Slug" -Sold
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 10:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page