Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion > Diesel Performance Tuning

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-26-2011, 02:34 PM
Duckinator's Avatar
Registered User
 
Join Date: Sep 2010
Location: Seattle, WA
Posts: 50
Warm Runaway???

Soo, Just got done with pulling, "adjusting" and putting back on the IP. It idled great, 700 RPM perfect as it was warming up. Took it for a drive (80C engine temp) and noticed that it did more "freewheeling" and less engine braking than before. Thought that was normal. Came up to stop sign and noticed it was now idling at 1100rpm. Okay.. Shifted it into neutral and it started to free rev. Got it back into gear and drove it home. Got home and turned it off in gear. Restarted it and it shot back up in RPM's. Any ideas whats going on??

Thanks.

I did the following:
1CW turn on Rack Limiter
1/8 CW turn on TC
1 turn CW on horizontal throttle stop
1/8 turn CW on Coarse idle

__________________
'81 300SD- OM617.951, Euro Head Lights, Hella 550's, 2.5" Turbo-Back Straight Pipe, ALDA Removed, Camo Dash + Seat Covers, Boost Gauge, DU Floor Mats, Cobra CB, LED Trunk lights, and other things...


'03 Chevy CCSB LT LB7 "P-Stroke Killer"
219K mi. - AirDog II 165, EFI Live, Alligator Stage V, ISSPRO EV2 Pyro/Boost, PPE Boost Valve, LML Manifold, MBRP Downpipe, Debadged, Bills Custom 3.5" Turbo Horn, B&W Hitch, S&B Intake
Reply With Quote
  #2  
Old 12-29-2011, 12:33 PM
10mm MW
 
Join Date: Sep 2008
Location: Michigan
Posts: 751
Quote:
Originally Posted by Duckinator View Post
Soo, Just got done with pulling, "adjusting" and putting back on the IP. It idled great, 700 RPM perfect as it was warming up. Took it for a drive (80C engine temp) and noticed that it did more "freewheeling" and less engine braking than before. Thought that was normal. Came up to stop sign and noticed it was now idling at 1100rpm. Okay.. Shifted it into neutral and it started to free rev. Got it back into gear and drove it home. Got home and turned it off in gear. Restarted it and it shot back up in RPM's. Any ideas whats going on??

Thanks.

I did the following:
1CW turn on Rack Limiter
1/8 CW turn on TC
1 turn CW on horizontal throttle stop
1/8 turn CW on Coarse idle

I believe this was addressed on a different forum, but I want to be sure. The paper that I wrote is not that known on this forum, so not many will know what you are talking about.

If you still need help, let me know.
Reply With Quote
  #3  
Old 12-29-2011, 06:43 PM
Registered User
 
Join Date: Jul 2008
Location: virginia
Posts: 496
Think it would be great to post it here, I' ve refered people to it a few times over at std.

There is a question in the diesel section about return to idle too on a 240. I did answer it. The answer applies here too.

__________________
1977 240D turbo
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 08:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page