Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion > Diesel Performance Tuning

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-17-2012, 03:44 PM
Registered User
 
Join Date: Dec 2012
Posts: 4
Old Sergio runs Crappy after a valve adjustment

Hi,

I have an 84 300d and following a valve adjustment to clear the smoking and hard starting issues it runs worse. Yet it now starts easier and no smoke. just a fast Idle and she seems to lope almost sounds like its missing. Seems to run good at highway speeds though. Someone says timing chain or IP adjustment ??? The car has over 250k

I have an 82 300sd and following the valve adjustment it runs fine! So the procedure is not new to me any help would be appreciated

Thanks

Frank
Reply With Quote
  #2  
Old 12-20-2012, 08:01 PM
Registered User
 
Join Date: Dec 2012
Location: War Eagle Arkansas
Posts: 212
You didnt say how loose or tight of valve clearance you had before hand. Have you done a compression test? You can also crack an injection line and note rpm drop cyclinder to cylinder.

If the chain is stretched valve timing would be retarded [late], excessive clearance would give later opening, earlier closing of valves.

Its so hard to determine just what would change and its effect, but as you noted a negative effect its should certainly be investigated. Its rather easy to check cam timing, a bit more involved to check injection timing, but your going to need to do it to start the diagnosis.

My first question though is if you goofed up an adjustment and got one too tight. I would go back through them all one more time, and double check not only the physical clearance but that your rock positive your using the correct feelers or made the correct conversion from metric to inches, and they easy slip in and out. Should be .008"/.010" intake/exhaust IIRC (but dont quote me)
Reply With Quote
  #3  
Old 12-23-2012, 10:59 AM
Registered User
 
Join Date: Dec 2012
Posts: 4
your help is appreciated

This is driving me crazy. I went in TWICE to adjust the valves set them at 004. EX 0013 intake. She still runs lousy. I'm going to limp her into an old diesel mechanic. Hope you have a good CHristmas and thanks for your time
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 08:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page