Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 10-25-2000, 11:24 PM
Posts: n/a

Here is the problem with my baby (92300ce)...
Slight hesitation when applying throttle from idle. when kickdown, see a puff of black smoke. Seems like the symptoms of engine running rich.
So, I brought to a mechanic. The guy said it is becoz i put a high octane gasoline (97) that damage the fuel distributor unit.

Is that right? Spending more money on "better" gasoline only to damage the engine?
Cheers, Benz
Reply With Quote
Old 10-25-2000, 11:33 PM
Ashman's Avatar
Service Advisor
Join Date: Sep 2000
Location: Sherman Oaks, CA
Posts: 4,748
Well I thought that inside my filler cover, it says use premium unleaded only.

I use 92 octane here in los angeles, but there is a place that sells 102 octane. I'd be afriad to use that because I dont know if my fuel system can handle it.

Perhaps 97 is the issue, do you have access to lower octane gas?

Perhaps you can dilute it down a bit with some 87 octane and see if the condition improves?

I'd Wait for a pro to answer this, I'm just guessing at things but thought it might give you some insight.


'92 300CE
Metallic Black (Blue Flaked) on Creme
Clear Corners
Black Grille Insert
78k Miles

Future Upgrades:
Sportline Suspension
17" AMG Monoblocks or EVO II's
94-95 Tail Lights
Euro Headlights
AMG Exhaust

Click here to Go To My 300CE Page
Reply With Quote
Old 10-26-2000, 12:08 AM
Posts: n/a

Very cool car u got...mine is silver, with
215/45/17 evo II...
Tks for the advise, i really hope by dilluting it with a lower octane gas could solve my problem...

Reply With Quote
Old 10-26-2000, 07:04 AM
Posts: n/a
It sounds to me like the only way that the fuel could have caused the rich running condition is if it caused some damage. I am suspicious of this being the case.

Incorrect octane has nothing to do with fuel mixture. If the octane is inadequate, you will get preignition and possibly the damage that goes along with preignition.

If the fuel caused the problem, it's too late to correct it by changing fuel.

Good luck,

Larry Bible
'01 C Class, Six Speed
'84 Euro 240D, manual, 533K miles
'88 300E 5 Speed
'81 300D Daughter's Car
Over 800,000 miles in
Mercedes automobiles
Reply With Quote
Old 10-26-2000, 07:24 AM
Registered User
Join Date: Aug 2000
Posts: 82
Using a higher octane fuel than is necessary to prevent "ping" or octane rattle is usually a waste of money but I have never heard of it damaging an engine or any part of its fuel system. I would seek a second opinion.
Reply With Quote
Old 10-26-2000, 02:02 PM
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
Well you should never say never. There is one way that higher octane fuel could hurt mixture. It depends on what was used to enhance the octane rating. Fuel distributors could be very susceptible to Methanol additives even Ethanol in too large of proportions cause corrosion in fuel systems. The stainless diaphragm in the fuel distributors has been known to corrode through.

Other than the corrosive properties of octane enhancers no other relationship exists between mixture and octane.

Steve Brotherton
Owner 24 bay BSC
Bosch Master, ASE master L1
26 years MB technician
Reply With Quote
Old 10-26-2000, 02:54 PM
Registered User
Join Date: Jul 2000
Location: Toronto, CANADA
Posts: 1,193
Aside, from what Steve mentioned, I don't think high octane is your problem. I use 97 octane all the time and have no problems. There are many reasons you engine could be running rich. Check your airpump. It may not be your problam, but it was mine. With the system inoperable the engine runs rich, usually until hot. I had the same problem, black smoke if I really hit the gas hard, rough idle, etc. My air pump was shot. On of the hoses that leads from it to the engine block corroded off the block so the extra air it pumps into wasn't getting in. Since the hose was broken off water got into the air pump and ruined it. Long story short new hoses and valves and new air pump equals no more problems. No rough idle, no smoke during hard acceleration. It take two minutes to do a visual inspection. Not much to lose from doing it.

Jason Priest
1986 420SEL
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
High octane convert Mark V Vintage Mercedes 3 10-22-2002 11:17 PM
rich running '87 560SEL jcciem Tech Help 1 05-02-2001 06:21 AM
400E Running Rough w/ High HC Readings MikeM Tech Help 9 05-29-2000 09:56 AM
1967 250 SE Running Rich dela217 Tech Help 4 09-29-1999 12:01 AM

All times are GMT -4. The time now is 10:16 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page