Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-06-2000, 02:34 PM
m.rouse
Guest
 
Posts: n/a
i carnt get my rev counter to work i have checked the fuses etc but nothing

where does it take its drive from please

i tried to remove the speedo head (but it only moves 3 inchs the speedo cable must be stuck i hope) to check at that end but havent found out yet
Reply With Quote
  #2  
Old 11-06-2000, 05:39 PM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
On all US models the signal is generated from ring-gear sensor at flywheel. A small ECU processes this signal & sends to tachometer. Over-voltage relay fuse can cause this problem.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1984 190D New Home & Brake Problem MicroRacer Diesel Discussion 7 06-07-2004 12:38 PM
Web page counter The Warden Off-Topic Discussion 1 04-08-2004 07:28 PM
moving rev counter at idle Hocky Tech Help 1 01-21-2004 04:33 PM
Rev. Limiter??? Crazy! Help? 300EVIL Performance Paddock 1 09-26-2001 09:09 AM
rev counter SYDDONNA Tech Help 6 05-05-1999 02:10 AM



All times are GMT -4. The time now is 01:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page