Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-20-2004, 01:15 AM
jammer's Avatar
Registered User
 
Join Date: Jan 2004
Location: Bay Area, Ca
Posts: 71
Starting question

I have been having an irritating problem with my '89 300SEL. It takes about 3 to 5 seconds of cranking for the engine to start, cold or warm. When the car sits in the garage over a weekend or longer, it takes less than 1 second of cranking for the engine to start. The strange thing is when the car sits in the garage overnight, it still takes from 3 to 5 seconds for it to start. What could be the likely reason for this? TIA.
__________________
Riadh
'89 560SL Rauchsilber
And what is good, Phaedrus, and what is not good -- Need we ask anyone to tell us these things?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page