Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 11-29-2000, 01:31 PM
Super Moderator
Join Date: Apr 2000
Location: Falls Church, VA
Posts: 5,315
Herr Fuchs, mein Mekaniker, finally found my intermittent ABS light problem. Turned out to be that a connection on the wire that supplies power to the ABS computer was corroded resulting the light coming on and staying off for periods ranging from minutes to days.

If you have this problem and the time, you can trace it from the wiring diagram.

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
1993 300E 3.2 idle problem gsl56 Tech Help 15 11-11-2004 01:22 PM
Turn signal problem on 89 300E Takedown Tech Help 8 08-29-2004 10:54 AM
300e trans shift problem question MBZ OE Tech Help 7 07-10-2004 09:08 PM
Solution to my 87 300E flooding problem jrodimer Tech Help 2 02-19-2002 12:09 PM
Starting/Idling problem on non-U.S. model 300e rbdrost Tech Help 2 02-13-2001 07:42 AM

All times are GMT -4. The time now is 01:57 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page