Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-23-2005, 11:45 PM
wielder of thor's hammer
 
Join Date: Jul 2003
Location: Long Island, NY
Posts: 321
how badly can motor mounts effect engine (87 300e)

today, I started up the 300e and it was shaking pretty bad. The Idle sounded irregular, it seemed to fluctuate between how it usually idles and a lower idle, at which point the car would shake. There was no real change in rpm on the gauge as it fluctuated, So I was thinking maybe it was not purely an idle problem, and maybe just the mounts. The engine was shaking quite a bit more than it usually does. The belt tensioner (black shock looking piece to the right of the dist. cap), which used to make an annoying rattling noise only when the car was in reverse, is now making the noise all the time.

Two questions:

1. Should I start to look for a problem outside of the mounts (I plan on replacing them regardless), or can the motor mounts alone be the culprit?

2. Should I replace the belt tensioner as well, or with the new mounts keep this piece from rattling?
__________________
headrivenoise... listen.
Reply With Quote
  #2  
Old 01-24-2005, 10:59 AM
Registered User
 
Join Date: Sep 2004
Location: DFW / Collin County Texas
Posts: 1,882
Click to read My Motor Mount Thread. Note: My motor mount is now for sale on eBay, I think it has a couple days left. Let me know if you're interested.
__________________
08 W251 R350
97 W210 E320
91 W124 300E
86 W126 560SEL
85 W126 380SE Silver
85 W126 380SE Cranberry
79 W123 250
78 W123 280E
75 W114 280
Reply With Quote
  #3  
Old 01-24-2005, 04:48 PM
pberku's Avatar
Registered User
 
Join Date: Oct 2003
Location: Montreal, Canada
Posts: 737
Collapsed motor mounts can affect idle speed in that they can allow the engine to tilt while accelerating, decelerating, or idling. This can result in a pulled or released accelerator cable, that in-turn can lead to unexpected acceleration, and high, or unsteady idle RPM. Resulting in what you describe as poor idle.

Start by replacing both your motor mounts (If deemed necessary, than see if you still need to deal with the belt tensioner, and engine shock.

Also check your accelerator, cable and make sure its not too tight or too loose.


Phil
__________________
'95 E300 Diesel, 264,000 Miles. [Sold it]

Last edited by pberku; 01-24-2005 at 05:42 PM.
Reply With Quote
  #4  
Old 01-24-2005, 07:11 PM
MTI's Avatar
MTI MTI is offline
Registered User
 
Join Date: Nov 2002
Location: Scottsdale, Arizona
Posts: 10,626
If your radiator has a plastic neck for the hose attachments, additional engine vibration from bad motor mounts (and other sources) can lead to premature cracking of the neck.
Reply With Quote
  #5  
Old 01-25-2005, 01:31 AM
Registered User
 
Join Date: May 1999
Location: Sacramento, CA
Posts: 1,472
If the mounts get really bad, they can also affect the alignment of the driveshaft enough to throw it out of whack, which will give very severe vibrations at all speeds.

Did the shaking start suddenly? You could have an ignition problem, which will make the engine run out of balance (basically). I've seen a few spark plug wires go out and do this.

In order to solve the belt tensioner noise you will have to either shim the upper mounting point for the belt tensioner damper, or replace the damper.
__________________
2000 C 2 3 0 Sport :: 180k
Reply With Quote
  #6  
Old 01-25-2005, 06:50 PM
Registered User
 
Join Date: Mar 2002
Location: Great White North!!!!
Posts: 400
not that i can help you but...

i was wondering if motor mount life is time or mileage dependent?
__________________
'95 s500 (bought for wife but can't bear to share!!!) 125kms
'92 legend 180kms
'88 tbirdturbo(fantastic car-only regular maint.)120kms
'87 mustang gt(gone)
'86 tbirdturbo(gone)
'85 mustang gt(gone-but not forgotten)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
300E / 3.OL - Engine Wiring Harness Pelo 300E Tech Help 3 01-09-2005 04:24 PM
1990 300E Engine Rebuild? masonte Tech Help 3 10-09-2004 01:56 PM
Alternate engine 300E newEngine Tech Help 2 09-24-2004 10:17 AM
Engine Shut Down on my '87 300E jsails46 Tech Help 12 11-26-2003 11:42 PM
What is the most common Benz? vanakin Off-Topic Discussion 14 12-07-2002 05:34 PM



All times are GMT -4. The time now is 08:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page