Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 12-03-2000, 04:09 PM
Registered User
Join Date: Oct 2000
Location: Columbus, Ohio, USA
Posts: 72
Well, I knew it had to happen sometime. I parked my 300D and went in for dinner and when I came out and started her, she would not go into gear. 262,000 miles is not bad on the original clutch. But here's the problem... I have a 5-speed manual transmission #717.400 imported to the US. I am not sure what exactly is not working. I assume it is the pressure plate and clutch disk. Does anybody know if I can get parts for it over here? Anybody have an approximate cost for replacing a clutch in a 240? I'm at one of those points where I have to decide whether to fix it or sell it.......

Any help would be greatly appreciated.


'06 E320 CDI 51K miles
'02 VW Jetta GLS TDi 120k miles
'99 Ford E350 7.3L Powerstroke 200k miles -sold
'84 Euro 300D 5 spd manual 317k miles - sold
Reply With Quote
Old 12-03-2000, 04:20 PM
Registered User
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
If you can't get it into any gear, then the problem is more likely to be the slave cylinder or linkage. If the disk or pressure plate are worn out, you should be able to select a gear, but you will have slippage. If the clutch cannot disengage, then the trans will not go into gear. Try selecting reverse. Depress the clutch pedal and if it grinds, then your clutch is not disengaging and the problem may very well be the linkage or slave cylinder.
Jeff Lawrence
1989 300e
2000 Dodge Grand Caravan SE
No matter what you fix, there will always be something else to fix..
"Warranty" is just another way of postponing the inevitable.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help! my Clutch is locked up!?!? dieseldiehard Vintage Mercedes 17 12-18-2004 05:26 PM
"High" clutch pedal problem. Any ideas? Greg in Oz Tech Help 19 07-07-2003 02:14 AM
190E clutch replacement. Any tips? Greg in Oz Tech Help 6 04-29-2003 07:51 PM
123 300D Clutch acting strangely Gray Market Survivor Tech Help 3 09-07-2001 07:42 AM
86 190E 16V Clutch Choice SCBauman Tech Help 4 06-08-2001 08:27 PM

All times are GMT -4. The time now is 05:04 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page