Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-04-2000, 08:34 PM
Registered User
 
Join Date: Jun 2000
Location: Saugus, CA USA
Posts: 1,989
I have a 190e 2.6 with a 5 speed I bought in April and I've noticed there is a slight throttle lag that makes smooth shifting a little difficult. Iíve also noticed when I close the throttle the engine doesnít slow down right away. Is this a characteristic of this fuel system or is it an indication that something is wrong and hopefully can be fixed or adjusted.
__________________
5 speed '91 190E 2.6 320,000 mi. (new car, fast, smooth as silk six, couldn't find any more Peugeots)
5 speed '85 Peugeot 505 2.5l Turbo Diesel 266,000 mi. (old car, fast for a diesel, had 2 others)
5 speed '01 Jetta V6 (new wifes car, pretty quick)
5 speed '85 Peugeot 505 2.2l Turbo Gas 197,000 mi. (wifes car, faster, sadly gone just short of 200k )
5 speed '83 Yamaha 750 Maxim 14,000 mi. (fastest)
0 speed 4' x 8' 1800 lb Harbor Freight utility trailer (only as fast as what's pulling it)
Reply With Quote
  #2  
Old 12-04-2000, 09:17 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
If the idle doesn't settle down quickly, you do have a problem in the idle control system. I would have it checked out.
__________________
Benzmac:
Donnie Drummonds
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 11 YRS
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
91 300e with ASR 944s2c Tech Help 11 03-22-2004 11:11 PM
Erractic idle (16V). Anyone replaced a throttle body due to wear? Tinker Tech Help 2 08-25-2002 09:01 AM
ML320 Throttle JonathanML320 ML, GL, G-Wagen, R-Class, Unimog, Sprinter 1 05-20-2002 10:22 AM
E320 throttle lag (Update) trains43 Tech Help 0 12-17-2001 11:42 AM
E320 throttle lag trains43 Tech Help 3 12-14-2001 09:40 PM



All times are GMT -4. The time now is 06:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page