Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-27-2000, 06:07 AM
Dinky
Guest
 
Posts: n/a
I've just changed both the shock and the tensioner unit abt 3-4 mths back. Now, the tensioner bracket is broken again (at exactly the same position (the 2 mounting pts at the top of the bracket). Is this a common problem for this model? Am I missing something here? Any suggestion(s) for overcoming this problem? Thanks!
Reply With Quote
  #2  
Old 12-27-2000, 08:20 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
You are missing something. I have not seen the tensoiners break from the mounting points. What we see is the tensioner looing tensioner, therefore, it is broken.
__________________
Benzmac:
Donnie Drummonds
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 11 YRS
Reply With Quote
  #3  
Old 12-28-2000, 09:03 AM
Dinky
Guest
 
Posts: n/a
Hi Benzmac,

Thanks for the response. Could you elaborate on 'tensioner looing tensioner'?
Reply With Quote
  #4  
Old 12-28-2000, 06:58 PM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
M102 Engine??

As there are several different versions of the 230E what year car do you have?? Is the belt a single belt? If so the shock travel is too short & causing the tensioner to break!
__________________
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
  #5  
Old 12-29-2000, 03:31 PM
Member
 
Join Date: Jun 1999
Location: Quezon City, Philippines
Posts: 79
Broken tensioner

You may have used a short belt. This happened to me in the past.

Try checking for the correct part number and length.

I hope this helps,
__________________
Jake
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
603 belt tensioner sixto Diesel Discussion 8 12-21-2003 11:35 PM
Hello everyone..I'm a newbie, with a belt tensioner question???? jay3000 Tech Help 2 12-20-2002 06:04 PM
300E Serp. Belt Tensioner (tensioner idea) DanielW Tech Help 8 12-03-2002 06:33 PM
91 190-E 2.6 Auxilliary Belt Tensioner Mercfan Tech Help 3 05-28-2002 12:22 PM
119.975 Engine Belt Tensioner MikeM Tech Help 4 11-01-2000 09:30 AM



All times are GMT -4. The time now is 10:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page