Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 01-18-2001, 01:42 AM
Registered User
Join Date: Nov 2000
Location: Jacksonville, FL USA
Posts: 113
Well I am still having problems with my car. First I thought it was the coil, then I thought it was just cause it was flooded. But after I let things dry out the car still wont start. The car is getting plenty of fuel, I am pretty sure the ignition system is in question here. Now the thing is what else could it possibly be, I tested the resistance of the Crankshaft position pickup which were within spec. Now the thing is what else could possibly be causing this? Here is what happend, well last wednesday I drove the car all day and then all of a sudden the car started stalling out when I would push the gas more than 1/2 down, then the problem went away and I didnt think anything of it, well the next morning I started the car and it warmed up at about 1400rpm for about 2 minutes, then when I put in reverse it moved about 2 feet then just died when I gave it some gas and has never started since. In all my attempts to start the sucker I managed to flood the car (to the point where there was a puddle underneath the throttle plate). I am lost here and really dont know what to do, thanks for your help.
2003 Volkswagen Golf GL 24,000 miles. 1.9L I-4 TDI 5spd.

1986 300E. 115,000+ miles. 3.0L I-6 1st daily ride, around town only. (Gone)
Reply With Quote
Old 01-18-2001, 03:49 AM
Registered User
Join Date: Dec 2000
Posts: 368
Are you getting a spark on the plugs?

Reply With Quote
Old 01-18-2001, 07:55 AM
Posts: n/a
No Start

You know you are getting gas and you know you have spark. There are several thngs that can stop you dead with the kind of injection sytem that you have (CIS). If anything gets into the area where to flowmeter flapper is located, your engine will fail to start. The the throtle postion pot. is extremely sensitive and if out of adjustmet will cause some of the problems that you list. However, it could be the fuel pump, filter regulator etc. You may get lucky or you may have to get a manual and go on a "witch hunt"
Reply With Quote
Old 01-18-2001, 11:33 AM
Posts: n/a
How about air, any blockage on your intake manifold?
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
300E stalling right after starting, then will start right up again WANT '71 280SEL Tech Help 27 10-21-2008 03:43 PM
86 300E won't start - starter question JFAZ Tech Help 11 02-16-2008 01:09 PM
300e needs parking lights to start Skorupa Tech Help 2 03-28-2004 01:24 PM
'91 300E Hot Engine Restart and cold engine NOISY start hermes1 Tech Help 6 10-13-2003 03:13 PM
1993 300E will not start Early Bird Tech Help 4 04-23-2003 09:50 AM

All times are GMT -4. The time now is 04:01 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page