Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 01-26-2001, 09:54 PM
Posts: n/a
1987 560sl 125,000 miles trans. fluid changed every 15,000 miles. last changed - 1 week ago.
I am experiencing a noise from the transmission which sounds like a bad wheel bearing. Upon inspection, a trans. expert says it sounds like the planetary gears in the trans. and the trans. needs to be replaced. There is no noise upon acceleration, but it begins upon deceleration and continues until the car comes to a complete stop. It goes into gear well, shifts well, no slipping in any gear as well as downshifting, and the torque convertor tested good. The vaccuum on the modulator checked ok. There is no noise in neutral with rpms, only when the car is moving. It's hard to believe I have a trans. prob. with no shifting problems, only this noise. Does anyone know of a bearing in the driveshaft or back of the trans. that is prone to fail on these cars? Can this be a flexdisk problem that shows up when the acceleration torgue is let off? The local MB dealer says it could be some such bearing and he needs to check it out, but they say a lot of things, as I am learning. I have always thought that these trans. were built like a tank and I hope this is a small problem that can be cured fairly easily. The trans. fluid has never smelled burnt when it has been changed. Any advice or suggestions would be appreciated.
Reply With Quote
Old 01-27-2001, 08:56 AM
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
Does the noise happen on decel when it's in 4th gear? IN 4th gear both of the plantery gear sets are locked & don't turn. I've seen the front pump axial bearing fail & cause this noise. Small bearing between the front pump housing & the K1 clutch pack. In fact I believe that there was a "red fische" topic on this subject. Trans still must come out & apart. I would run the car on a lift & listen for noises from below as the center support bearing(d/shaft) can cause this noise as well.
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
560SL Transmission Leak? kenheld SL Forum 10 03-08-2008 01:07 AM
Transmission Problems with 560SL Richard1 SL Forum 14 11-09-2004 05:07 PM
'88 560SL transmission question Dittodit Tech Help 4 11-25-2003 10:10 PM
560SL Transmission Leak? kenheld Tech Help 0 08-07-2003 10:36 AM
560sl Transmission Fluid santora4 Tech Help 2 09-02-2001 10:00 PM

All times are GMT -4. The time now is 11:27 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page