Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 02-09-2001, 07:55 PM
Posts: n/a
I am having a problem with my car. When you are driving it may sop running or when you come to a complete stop it will
do the same thing. I am trying to fine out what I need to do to fix this problem . My car is a 1985 380SE /

[Edited by bcm494 on 02-09-2001 at 10:12 PM]
Reply With Quote
Old 02-09-2001, 08:06 PM
dtanesq's Avatar
Registered User
Join Date: Oct 2000
Location: Northern California/Western Washington
Posts: 386
Intermittent Stall

Welcome to the forum. I suggest that you use the search feature in the upper right to search for threads related to intermittent stall. After looking around on the forum, you might consider starting with the following in your diagnostic:

Overvoltage protection relay
Fuel pump relay

More experienced types may have some other, better suggestions. My similar problem (different model) went away after replacement of the fuel pump relay.

2003 Dodge Durango SLT
2002 BMW E39 530i Sport
1988 Mercedes 300TE
2003 Chevrolet Suburban
1999 E430
Reply With Quote
Old 02-09-2001, 08:34 PM
Registered User
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
On this one, I would start with the fuel pump relay.

We can send one to your door on the partsshop.
Donnie Drummonds
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange charging/electrical problem GregS Diesel Discussion 16 10-20-2004 06:57 PM
Acceleration problem Golden Luck Tech Help 0 02-19-2004 08:25 PM
running problem 560 sel Doug AZ Tech Help 7 08-28-2000 04:07 PM
300D electrical problem? horn wont blow when a/c is running straighteight Tech Help 2 05-09-2000 06:37 AM
running problem gpstein Tech Help 2 04-06-1999 07:41 PM

All times are GMT -4. The time now is 10:39 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page