Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-05-2005, 07:41 PM
Brooklyn,NY
 
Join Date: Apr 2005
Location: Brooklyn,NY
Posts: 252
w140 rear suspension clunks

Hi. I have 92 500sel. 150k miles. Rear suspension makes clunking noise over bumps. No noise over little bumps. Car rides smoth otherwise. Shop replaced control arm bushings as they were worn out. Clunking became quiter but still there. Shop says all other bushings are fine. Is there anything else I can check for play?
Thanks

__________________
1999 ML430 Silver 135k ml
Smoked LED taillights, Alpine in-dash DVD player, 12" sub, Pioneer components, 2 amps, 4200k HIDs, ML55 headlights, 20" rims, mirror LED blinkers

SOLD. 1996 E320 145k ml. Burgundy

SOLD but miss it everyday 1992 500sel Black
Chime buzzer mod,Alpine CD/MP3 player with stock amp,Euro headlights,S600 grill,20" rims, BEST CAR EVER!

SOLD. 1990 300E White
187k ml,smoked tails,Euro headlights,17rims,Intake,12" sub in first aid kit,alarm/autostart,buzzer mod

Reply With Quote
  #2  
Old 12-05-2005, 07:49 PM
snp8990's Avatar
Registered User
 
Join Date: Feb 2005
Location: Holland,PA
Posts: 514
A problem like this happened to my brothers 1994 S500. It was the shocks making noises. We got the shock absorbers replaced. The car also sat higher than it did after we got it replaced.I had a '92 500SEL as well. Gorgeous car. Custom Green MB paint job. Tell me what was wrong with the car. My guess is the shock absorber. Keep posting
__________________
1998 S500
2006 E320 CDI
1963 220S
1994 S500
1995 S500
2005 BMW 545i sport
2007 GL320 CDI
2007 ML320 CDI
1991 Toyota Previa White over Blue
2000 Lexus RX300 White over Beige
2008 Audi Q7 Black Opal over Grey
1993 Toyota T-100 Silver over Grey
2002 Chevy 2500 Express White over Grey
Reply With Quote
  #3  
Old 12-05-2005, 08:49 PM
Brooklyn,NY
 
Join Date: Apr 2005
Location: Brooklyn,NY
Posts: 252
Thanks snp8990 for quick reply

I picked up this car with engine problem. Timing chain guide rails broke( 2 top and 1 inner rail) chain ate 2 rail pins. Than rotor unscrewed somehow and broke distributor cap. Then chain jumped 2 teeth on left side intake cam sproket and in that state guy drove the car home for whole mile on remaining right 4 cylinders making insane noise and smoking oil that escapes through rail pins. Crazy right? Then he tried to start the car and it would not start anymore. So I bought it as a gamble since I didn't know the damage. We replaced broked rails, reset timing, new timing chain tensioner, caps,rotors,wires and car started Amazingly compression readings came out fine 175 to 180 no bent valves. So now trying to fix the rest of problems car has. Clunking noise is 2nd on the list.1st is wiring harness since car stalled 3 times so far. I checked suspension today and there is little play in sway bar links. But I don't think that they make SO much noise. Sounds like shock are loose but car rides very smooth and sits level Its confusing. Are 95 s500 shocks will work on my car since my friend is parting one out? Is there any way to test shocks?

WOW I never seen green s-class!

Thanks
__________________
1999 ML430 Silver 135k ml
Smoked LED taillights, Alpine in-dash DVD player, 12" sub, Pioneer components, 2 amps, 4200k HIDs, ML55 headlights, 20" rims, mirror LED blinkers

SOLD. 1996 E320 145k ml. Burgundy

SOLD but miss it everyday 1992 500sel Black
Chime buzzer mod,Alpine CD/MP3 player with stock amp,Euro headlights,S600 grill,20" rims, BEST CAR EVER!

SOLD. 1990 300E White
187k ml,smoked tails,Euro headlights,17rims,Intake,12" sub in first aid kit,alarm/autostart,buzzer mod

Reply With Quote
  #4  
Old 12-05-2005, 09:23 PM
snp8990's Avatar
Registered User
 
Join Date: Feb 2005
Location: Holland,PA
Posts: 514
Quote:
Originally Posted by Victor300E

WOW I never seen green s-class!
This wasnt your average green S-Class it was a light green,really nice! It had beige leather and was very low mileage. When I bought it, I was told that it was owned by an elderly gentleman.That car never gave me any problems. I miss it. I couldnt find a color even close to that one!!It was truely beautiful. Im gonna look through my car pictures and see if I can find a pic of that. It was really something!
So far,through the pics I found my 280SEL,220S (That picture has lasted many,many years! We were only the 2nd owners in the 70's)1999 E300TD, Toyota Previa,I found one pic of the car,but my kids are standing in front, you cant really see the color.
__________________
1998 S500
2006 E320 CDI
1963 220S
1994 S500
1995 S500
2005 BMW 545i sport
2007 GL320 CDI
2007 ML320 CDI
1991 Toyota Previa White over Blue
2000 Lexus RX300 White over Beige
2008 Audi Q7 Black Opal over Grey
1993 Toyota T-100 Silver over Grey
2002 Chevy 2500 Express White over Grey
Reply With Quote
  #5  
Old 12-05-2005, 10:00 PM
Strife's Avatar
General Purpose Geek
 
Join Date: Apr 2004
Location: KY USA
Posts: 2,238
Quote:
Originally Posted by Victor300E
I picked up this car with engine problem. Timing chain guide rails broke( 2 top and 1 inner rail) chain ate 2 rail pins. Than rotor unscrewed somehow and broke distributor cap. Then chain jumped 2 teeth on left side intake cam sproket and in that state guy drove the car home for whole mile on remaining right 4 cylinders making insane noise and smoking oil that escapes through rail pins. Crazy right? Then he tried to start the car and it would not start anymore. So I bought it as a gamble since I didn't know the damage. We replaced broked rails, reset timing, new timing chain tensioner, caps,rotors,wires and car started Amazingly compression readings came out fine 175 to 180 no bent valves.

This is amazing!
__________________
86 560SL
With homebrew first gear start!
85 380SL
Daily Driver Project

http://juliepalooza.8m.com/sl/mercedes.htm
Reply With Quote
  #6  
Old 12-05-2005, 10:05 PM
Senior Canadian Member
 
Join Date: Jul 2000
Location: British Columbia, Canada
Posts: 827
Quote:
Originally Posted by Victor300E
Hi. I have 92 500sel. 150k miles. Rear suspension makes clunking noise over bumps. No noise over little bumps. Car rides smoth otherwise. Shop replaced control arm bushings as they were worn out. Clunking became quiter but still there. Shop says all other bushings are fine. Is there anything else I can check for play?
Thanks
Unless I miss my guess, the W140 came with Self Levelling Suspension. The hydropneumatic struts and hydrogen accumulators (aka spheres, aka bellows) can fail producing the clunk you are speaking of. This is not uncommon for SLS equipped cars (W124 500E , W201 190E 2.3-16, W124 300TE, etc).

If your car is so equipped, have your shop check the condition of the struts as well as the accumulators.
__________________
'94 W124.036 249/040 leder; 8.25x17 EvoIIs
'93 W124.036 199/040 leder; 8.25x17 EvoIIs, up in flames...LITERALLY!
'93 W124.036 481/040 leder; euro delivery; 8.25x17 EvoIIs
'88 R107.048 441/409 leder; Euro lights
'87 W201.034 199/040 leder; Euro lights; EvoII brakes; 8x16 EvoIs - soon: 500E rear brakes
'70 R113.044 050/526; factory alloys; Euro lights
Reply With Quote
  #7  
Old 12-06-2005, 12:48 AM
Brooklyn,NY
 
Join Date: Apr 2005
Location: Brooklyn,NY
Posts: 252
snp8990
Id like to see light green s-class. Find some pictures of it. Sounds like very unique color combination.

Strife:
It is trully amazing! And plus to all that engine was overheated once or maybe more times because seller told me that he spent $1200 looking why it was overheating. Changed radiator and no more overheat. And still engine is alive Oil pressure is good. That is one well designed and built engine!

yhliem:
Yes car has self-leveling system. Is there a way to check accumulators myself? Something that shows that they are bad?

Thank you
__________________
1999 ML430 Silver 135k ml
Smoked LED taillights, Alpine in-dash DVD player, 12" sub, Pioneer components, 2 amps, 4200k HIDs, ML55 headlights, 20" rims, mirror LED blinkers

SOLD. 1996 E320 145k ml. Burgundy

SOLD but miss it everyday 1992 500sel Black
Chime buzzer mod,Alpine CD/MP3 player with stock amp,Euro headlights,S600 grill,20" rims, BEST CAR EVER!

SOLD. 1990 300E White
187k ml,smoked tails,Euro headlights,17rims,Intake,12" sub in first aid kit,alarm/autostart,buzzer mod

Reply With Quote
  #8  
Old 12-06-2005, 08:37 AM
pcmaher's Avatar
Big Black V12
 
Join Date: Apr 2003
Location: Chicago, IL
Posts: 430
Read these pages...

http://v12uberalles.com/pressure_spheres.htm

http://v12uberalles.com/Rear_Struts.htm
__________________
1995 S600, 1 of 618 (sold)

"Speed is just a question of money...how fast you wanna go?"

LONG LIVE THE W140!
Visit my Web Page at www.v12uberalles.com
Reply With Quote
  #9  
Old 12-06-2005, 11:55 AM
Brooklyn,NY
 
Join Date: Apr 2005
Location: Brooklyn,NY
Posts: 252
pcmaher
Thanks for info. Yor website is great! Alot of info and very well explained. Ill replace my accumulators first before strut replacement.
Thank you
__________________
1999 ML430 Silver 135k ml
Smoked LED taillights, Alpine in-dash DVD player, 12" sub, Pioneer components, 2 amps, 4200k HIDs, ML55 headlights, 20" rims, mirror LED blinkers

SOLD. 1996 E320 145k ml. Burgundy

SOLD but miss it everyday 1992 500sel Black
Chime buzzer mod,Alpine CD/MP3 player with stock amp,Euro headlights,S600 grill,20" rims, BEST CAR EVER!

SOLD. 1990 300E White
187k ml,smoked tails,Euro headlights,17rims,Intake,12" sub in first aid kit,alarm/autostart,buzzer mod

Reply With Quote
  #10  
Old 12-06-2005, 03:40 PM
snp8990's Avatar
Registered User
 
Join Date: Feb 2005
Location: Holland,PA
Posts: 514
Man I cant even find another car the same Green color.I am going to look more tonight to see if I can find it. Its really something you dont see everyday.
__________________
1998 S500
2006 E320 CDI
1963 220S
1994 S500
1995 S500
2005 BMW 545i sport
2007 GL320 CDI
2007 ML320 CDI
1991 Toyota Previa White over Blue
2000 Lexus RX300 White over Beige
2008 Audi Q7 Black Opal over Grey
1993 Toyota T-100 Silver over Grey
2002 Chevy 2500 Express White over Grey
Reply With Quote
  #11  
Old 06-23-2011, 11:10 AM
Brooklyn,NY
 
Join Date: Apr 2005
Location: Brooklyn,NY
Posts: 252
Very old thread, just found it.

I'm since sold the car buy the clunking came from rear strut upper mount. They unscrew and can be replaced. About $90 at the dealer.

Now I drive 94 S500 and there is clunking from right rear. In this car clunking comes from lower strut mount where it connects to control arm. Those mounts are part of strut. Strut has to be replaced. Struts are expensive and i would recommend replacing accumulators or convert to non slf level regular springs and shocks.
I'm converting rear self level suspension to non self leveling one. My strut is shot and accumulators are shot too. Conversion is cheaper and easier to maintain, just replace shocks when they fail. Spring have to be replaced also as self level suspension springs are weaker than non self level.

I hope this info helps someone.
__________________
1999 ML430 Silver 135k ml
Smoked LED taillights, Alpine in-dash DVD player, 12" sub, Pioneer components, 2 amps, 4200k HIDs, ML55 headlights, 20" rims, mirror LED blinkers

SOLD. 1996 E320 145k ml. Burgundy

SOLD but miss it everyday 1992 500sel Black
Chime buzzer mod,Alpine CD/MP3 player with stock amp,Euro headlights,S600 grill,20" rims, BEST CAR EVER!

SOLD. 1990 300E White
187k ml,smoked tails,Euro headlights,17rims,Intake,12" sub in first aid kit,alarm/autostart,buzzer mod

Reply With Quote
  #12  
Old 06-23-2011, 01:32 PM
Pili380SL's Avatar
Parts Geek
 
Join Date: Jan 2004
Location: Springfield, MO
Posts: 238
Bad upper mounts will give a distinctive thud; almost like something is loose in the trunk. They tend to make that noise when the suspension extends rather than when it compresses.

__________________
1983 380SL
1995 C280
1995 S500 coupe
1990 Mazda Miata
2004 Suzuki Hayabusa
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2024 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page