Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-21-2001, 03:59 PM
Registered User
 
Join Date: Feb 2001
Location: Austin, Texas
Posts: 70
I was following a previous posting on this subject and I have already cleaned the leads at the front calipers and disconnected the battery for an hour, but my light still stays on. I looked at the rear, but didn't see anything similar to clean. Also, sometimes when slowing down, right before you come to a complete stop I've noticed that the brake pedal pulses as when the antilock functions. Any help on this?

87 190DT
Reply With Quote
  #2  
Old 02-21-2001, 05:03 PM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
If the light comes on immediately before the wheels move, cleaning the sensors isn't the problem.

An open circuit in a sensor, a lack of power to the control unit, a defective alternator, pump relay problems, and a bad controller are some of the things that can set the light before driving.

If the light comes on at about 5mph and stays on then a sensor signal is likely the problem. Unfortunately your car is too old for self-diagnostics. We use the Bosch LED Tester to test these old systems. It attaches to the harness after the controller is disconnected. It tests in minutes what a good plan and a wiring diagram will take hours. Probably best left to someone with the tool.
__________________
Steve Brotherton
Continental Imports
Gainesville FL
Bosch Master, ASE Master, L1
33 years MB technician
Reply With Quote
  #3  
Old 02-21-2001, 10:58 PM
Beatle Juice
Guest
 
Posts: n/a
How is your car running? I have seen the ABS light come on the 5 prong over voltage relay is bad. May not apply to your car though. Just a thought...

Good Luck...
Reply With Quote
  #4  
Old 02-22-2001, 04:02 PM
Registered User
 
Join Date: Feb 2001
Location: Austin, Texas
Posts: 70
It has been running just fine. The only thing I've noticed is the brake pedal pulse occassionally right before coming to a complete stop. The antilock light sometimes dims just a bit when applying the brakes.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Headlight switch pilot light mgt83300D Diesel Discussion 6 01-23-2005 02:17 PM
trunk lock pat q SL Forum 0 04-06-2004 07:17 PM
Rear Fog light. Help please! Bazzman Tech Help 2 03-30-2003 04:33 AM
Help! Battery light on 240d 1976 115 NC240D76 Vintage Mercedes 7 02-04-2003 02:48 PM
PIAA Hype ke6dcj Performance Paddock 0 08-30-2001 07:06 PM



All times are GMT -4. The time now is 08:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page