Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 03-15-2001, 11:04 PM
Posts: n/a
AHHHHHHH, it's so nice to see a problem being solved. especially by an engineer
Reply With Quote
Old 03-16-2001, 05:01 AM
Registered User
Join Date: Jun 1999
Location: Los Angeles, Calif, USA
Posts: 521

I am glad that you got the problem resovled. Sorry, I just found your reply. I was not getting e-mail notification when you posted. MBenz found that "short finder" post.


[Edited by be459 on 03-16-2001 at 05:12 AM]
Reply With Quote
Old 03-16-2001, 07:02 AM
CJ CJ is offline
Registered User
Join Date: Jun 2000
Location: Earth
Posts: 1,318
What was neat was that he was able to perform test on the car by checking various other items, not mentioned in the wiring diagram. His tested were very calculated and precise. It is all easy when you know how.
Reply With Quote
Old 03-16-2001, 06:45 PM
CJ CJ is offline
Registered User
Join Date: Jun 2000
Location: Earth
Posts: 1,318
$125 later and she is fixed. I ended up buying a used controller from Potomac German Auto, with a warranty.
Reply With Quote
Old 03-17-2001, 09:04 PM
Coming back from burnout
Join Date: Jun 1999
Location: in the Pacific Northwest
Posts: 2,274
How i solved it..

Had the same problem after I put a radio in--there was a short in the harness--i checked it with a multimeter.
I ran a brand new wire from the fuse box, through the dash, down into the center console and to the switches== itwas a lot of tedious work, had to take the radio out, but instictively I think thats what your problem is...
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
power windows quit working on my 124 joel price Tech Help 2 10-02-2004 03:13 PM
Anyone know why the power windows will not operate with the doors open? 1984 280SL Tech Help 2 09-14-2004 04:58 AM
power seat blowing fuse domchang SL Forum 3 08-30-2003 07:51 PM
Headlight Wiper Stuck, Dash Board Light Out, Fuse Keeps Blowing E500 problem E500man Tech Help 0 08-14-2001 07:56 PM
260E power windows wtam Tech Help 2 10-04-1999 09:03 PM

All times are GMT -4. The time now is 10:59 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page