Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-12-2001, 08:34 PM
Stevegman
Guest
 
Posts: n/a
Iím having trouble with an intermittent idle surge up to 2000 RPM. Replaced OVP (FastLane) and fuel pump relays. Thought Idle Speed Controller and Slide Valve were next but I have another thought.

I see the Tachometer shows what appears to be twice the RPM. Just over idle it shows 2000 RPM, which I can tell is way off. Also happens at highway speed.

Wiring diagram (on 107 CD) shows the tachometer is driven form a proximity sensor on the input side of the transmission and that the engine management controls get the RPM from the tachometer. Another place it appears that the RPM comes off the ignition distributor. I am not too great at reading the diagrams. Which is correct?

Is it possible a problem with the wiring harness, 6-pin connection or something is bad in the Tachometer that could cause ignition or idle problem?

I appreciate any help.

Steve
í85 500SL (Euro)
Reply With Quote
  #2  
Old 03-12-2001, 09:54 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
I can't recall off hand, but I think the tach gets its signal from the front crank sensor. This has nothing to do with other controls, I think.
__________________
Benzmac:
Donnie Drummonds
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 11 YRS
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil Additives Bill Wood Performance Paddock 6 08-24-2011 11:53 AM
Replaced engine mounts & shocks but engine vibrates louder. What cause(s)? simon288 Diesel Discussion 5 12-10-2002 03:05 PM
C 240 M112 engine noise johf Tech Help 9 11-22-2002 03:16 PM
euro cams for 78 117 engine 4.5 michael cole Mercedes Used Parts For Sale & Wanted 0 10-26-2002 02:29 PM
running a cold engine frosty Tech Help 3 10-25-2002 04:03 AM



All times are GMT -4. The time now is 10:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page