Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-15-2006, 01:41 AM
500 SEw126/ BAY AREA CA
 
Join Date: Jul 2004
Posts: 72
w126 top speed ! HELP

Hey guys, i had my car in the shop for like forever they were putthing the front cover of the engine on...anyways..ever since i got it back.. it takes FOREVER to gain speed after like 120mph...before it use to clim pretty fast...at the same strecth i use to hit 155mph, now im having trouble hiting more then 130 mph !! my brother who was behind me said the car was throwing alot of black smoke compare to before...any ideas guys ?

p.s. i noticed that the last 1,000 rpm its slow in every gear and it dosent reach 6k if i hold it in gear...running to rich or something ?

Reply With Quote
  #2  
Old 04-15-2006, 02:27 AM
Mike Murrell's Avatar
Registered User
 
Join Date: Feb 2000
Posts: 2,574
Mine used to get up to just under 185mph, but fell back to around 170mph after I changed spark plugs. I had been using Autolites, but switch to the recommended Bosch plugs. That was a bad idea. I reinstalled the Autolites and gapped them at .065 and managed to get back to top speeds of right at 185mph.
__________________
Mike Murrell
1991 300-SEL - Model 126
M103 - SOHC
"Fräulein"
Reply With Quote
  #3  
Old 04-15-2006, 02:32 AM
fahrgewehr2's Avatar
Registered User
 
Join Date: Aug 2003
Location: Wilmington, NC
Posts: 1,264
Disengage your parking brake.
__________________
'90 300SE 298k
-300K and it gets put into retirement.
'80 300D 255k Purchased new by family in 1980.

Had a:
1973 220 (gas)
1980 300SD
1992 400E
Reply With Quote
  #4  
Old 04-15-2006, 06:10 AM
wbain5280's Avatar
Registered User
 
Join Date: May 2001
Location: Northern Va.
Posts: 3,386
I think he means KPH not MPH.
__________________
Regards

Warren

Currently 1965 220Sb, 2002 FORD Crown Vic Police Interceptor

Had 1965 220SEb, 1967 230S, 280SE 4.5, 300SE (W126), 420SEL

ENTER > = (HP RPN)

Not part of the in-crowd since 1952.
Reply With Quote
  #5  
Old 04-15-2006, 06:41 AM
Ron in SC's Avatar
Registered User
 
Join Date: Aug 2003
Location: Charleston, SC
Posts: 1,095
Quote:
Mine used to get up to just under 185mph
I couldn't do that speed with this if I wanted to.
Attached Thumbnails
w126 top speed ! HELP-pcar.jpg  
Reply With Quote
  #6  
Old 04-15-2006, 09:07 AM
t walgamuth's Avatar
dieselarchitect
 
Join Date: Apr 2005
Location: Lafayette Indiana
Posts: 36,308
if i add a large turbo to my 240d will i be able to go that fast? if i install a k & n filter and one of those large ended exhaust fallic thingise?

tom w
__________________
[SIGPIC] Diesel loving autocrossing grandpa Architect. 08 Dodge 3/4 ton with Cummins & six speed; I have had about 35 benzes. I have a 39 Studebaker Coupe Express pickup in which I have had installed a 617 turbo and a five speed manual.[SIGPIC]

..I also have a 427 Cobra replica with an aluminum chassis.
Reply With Quote
  #7  
Old 04-15-2006, 12:52 PM
Banned
 
Join Date: May 2002
Location: Blue Point, NY
Posts: 25,396
Quote:
Originally Posted by wbain5280
I think he means KPH not MPH.
Has to be.

115 mph would be about the limit for the six cylinder.
Reply With Quote
  #8  
Old 04-15-2006, 02:07 PM
Monomer's Avatar
Colonel Blitz
 
Join Date: Jan 2006
Location: Detroit, MI
Posts: 836
Quote:
Originally Posted by t walgamuth
if i add a large turbo to my 240d will i be able to go that fast? if i install a k & n filter and one of those large ended exhaust fallic thingise?

tom w

you dont want an K&N filter on a diesel.
__________________
-1983 VW Rabbit LS Diesel (5speed, VNT/Giles build)
Reply With Quote
  #9  
Old 04-15-2006, 04:25 PM
500 SEw126/ BAY AREA CA
 
Join Date: Jul 2004
Posts: 72
Wow wow i didnt know their was so much hating ! I'm being serious here people...

http://media.putfile.com/part-1-

http://media.putfile.com/part-2-
Reply With Quote
  #10  
Old 04-15-2006, 04:29 PM
Registered User
 
Join Date: Aug 2001
Location: Evansville, Indiana
Posts: 8,150
Model? Engine? Why was the work done?

No W126 that I'm aware of will do 155 mph (are you in Canda -- kph?)

Peter
__________________
1972 220D ?? miles
1988 300E 200,012
1987 300D Turbo killed 9/25/07, 275,000 miles
1985 Volvo 740 GLE Turobodiesel 218,000
1972 280 SE 4.5 165, 000 - It runs!
Reply With Quote
  #11  
Old 04-15-2006, 04:37 PM
fahrgewehr2's Avatar
Registered User
 
Join Date: Aug 2003
Location: Wilmington, NC
Posts: 1,264
If the problem started after you had work done, why not take it back?

How big is that crack in your windsheild?

Glad to know someone is holding a video camera while driving 120 mph

Where do you live?
__________________
'90 300SE 298k
-300K and it gets put into retirement.
'80 300D 255k Purchased new by family in 1980.

Had a:
1973 220 (gas)
1980 300SD
1992 400E
Reply With Quote
  #12  
Old 04-15-2006, 04:41 PM
500 SEw126/ BAY AREA CA
 
Join Date: Jul 2004
Posts: 72
500SE euro setup... 117.963 1980...i have another windshield that im going to put on it soon...its been cracked like that since 1990...so im not worried...save your comments about the preaching about speeding etc, thanks.
Reply With Quote
  #13  
Old 04-15-2006, 05:56 PM
Registered User
 
Join Date: Jul 2003
Location: Montreal, Quebec
Posts: 508
it only reaches 130mph......Have you tried shifting in high gear?
Reply With Quote
  #14  
Old 04-16-2006, 01:07 PM
Registered User
 
Join Date: Jan 2004
Location: Jacksonville, FL
Posts: 474
The early 500SE/SEL's were indeed very fast. I rode shotgun in a '81 500 SEC in '84 heading west from Munich to Stuggart and we easily cruised at an indicated 250 kph. The owner said at the time that his car was produced before MB changed the rear axle ratio. From my technical data book I note that the ratio was changed in Sept. '81 from 2.82 to 2.24, a very meaningful difference. While the earlier car would pull redline in top gear the later one would not. We owned a Euro 500SEL that was produced in 1982 that my wife drove as a replacement for a very rusty Euro 450SEL. She frequently complained to me that the 450 was much quicker than her 500 was and peladed with me to resurrect the 450 (she was a very fast driver). Also, keep in mind that the later 500SE/SEL had a taller rear axle ratio than the 560SE/SEL did (2.47). In short, I believe that egutie's 500 could run 155 before the shop work. One question for egutie, was the front cover removed to replace chain rail guides? If so, did they mistime one or more camshafts and/or ignition timing (Euro ignition timing is 16 deg. +/- 3 BTDC with vacuum connected at idle)? Mark
Reply With Quote
  #15  
Old 04-16-2006, 02:53 PM
Hatterasguy's Avatar
Zero
 
Join Date: Nov 2002
Location: Milford, CT
Posts: 19,307
Oh yeah I remember you form MBworld. Racing in traffic, blowing up your engine...with kerosene in it.

Did they change the timing chain or just re seal the front cover? If they changed the chain they probably got the timing off a bit.

__________________
2020 GMC Sierra Denali
2007 Tiara 3200
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page